Pack de Binarios By Fabian Andrusisen

  • Version
  • Descargar 285
  • Tamaño del archivo 95.49 MB
  • File Count 1
  • Fecha de Creación 3 mayo, 2018
  • Última actualización 11 marzo, 2020
Límite de descarga excedido

11/10/2018 - ACTUALIZACIÓN 

ESTE PACK FUE DADO DE BAJA A PEDIDO DEL AUTOR

El mismo fue reemplazado por el enviado por Jose P. Soto

Pack de Binarios By Jose Soto 






Las descargas en este sitio son absolutamente gratuitas, sin acortadores ni restricciones.

 

AutorFabian Andrusisen

En caso de producirse errores al descomprimir, descargar nuevamente el archivo, si la falla persiste haznos el favor de informar el error. Gracias.

 

 

MD5: f8dda782cf4292a233c3b64fdb7a7b3b

SHA1: 3f39bf8875bb657bc92ee3706df0d280aa8d74eb

SHA512: e6b4ab8d333cbee913c9294aca33539ddd7c305165870f53147f84d71a22d6c4c9cbc43bfffcc9ddf7eb10481371ccf0b5996215c1bca8d2241570bc1853bb40

 

Contenido:

bins g5 problema luces

funcionando 100% Solucion_Luces_Pantalla_Negra_G5_G6

Generacion 3

Generacion 4

Generacion G5 EF10MIX

Generacion G5 PROBLEMA LUCES PANTALLA NEGRA

Generacion G6 EC EF10MIX REV 2

Generacion G7 EF10MIX REV3

Generacion G8 11CLE2

Generacion G9 SF20BA

Programador

Retocado Generacion 5

Binarios g5 problema luces y pantalla negra.rar

unlock_g5_sin_imagen.bin

 

Contraseña: ver comentarios del post: Reprogramando Bios de la Netbook Exo G5

 





199 comentarios sobre “Pack de Binarios By Fabian Andrusisen”

  1. buenas estoy con una g5 q me hace las famosas luces intermitentes. El problema que tengo es que prove todos los EC q encontre y ninguno funciona. A alguien le paso? tienen alguna idea que puede ser porque no encuentro solución. Es modelo g5 EF10MI2-CDK. GRACIAS!!!

      1. Buenas me funciono, te agradezco un montón porque al fin pude sacar ese problema. Ahora el problema que tengo es que queda todo en negro y solo dice GRUB. Si sabes que puede ser tambien te agradezco

        1. Eso es un problema de sistema operativo, ya que debe tener cargados los dos sistemas operativos, es decir algún windows y otra versión de linux. Seguro se averió el booteo, en donde te muestra las opciones de inicio.

    1. Hola Alejandro, la pinza con la que estas haciendo la grabacion no esta haciendo buen contacto, por ende no se estan grabando los chip, prueba quitar los chip y reprogramarlos fuera, saludos

  2. HOLA buenas tardes a todos . antes que nada muy bueno todo felicito por su ayuda a los responsables de este sitio
    ahora bien tengo un problema con una netbook del gobierno es una BANGHO 2da generacion .
    intentando reprogramar el chip par desbloquearla me encontre con el problema de que encienden todos los leds pero no da imagen. use el programador CH341A y el procedimiento fue exitoso verifique varias veces y sin fallos . pero al momento de armar todo mi osrpresa fue que solo encienden los leds y el cooler pero no hay imagen.
    probe con un monitor externo y tampoco
    como dato el led del disco solo parpadea al encender y nada mas .
    si alguien sabe como solucionarlo le estaria muy agradecido.

      1. buenas gracias por responder . justo ese le grabe y me da el problema que mencione encienden los leds y el cooler pero nada mas . descargo el archivo que me enviaste y pruebo otra ves , vuelvo y te comento como me fue . gracias

      2. hola sigo con el problema de que no me davideo la bangho g2 los leds encienden el led de ldisco pesatañea al encender y al apagar el cooler tambien funciona pero nada de imagen o sonidos.
        recuerdo reprograme el bios con los archivos bin que descargue de aca. y nada ayuda please .

            1. Hola tenes que realizar el puente permanente con estaño en el TPM (este es uno de los métodos). Te envío la imagen en que patas tenes que realizar el puente: https://ibb.co/F6dBd70.El TPM esta en la parte de abajo de la placa, al lado del cooler.
              Tenes que tener cuidado al despegar la protección que tiene el chip, que es una silicona que lo cubre; hay chips que no tienen esta protección.

  3. Cristian, buenas noche, como han comentado varias personas, cuando intentas descomprimir el archivo te pide la contraseña, yo he colocado http://www.Fontana.com.ar y ha comenzado el proceso de extracción. Pero transcurrido un tiempo, hay bastantes archivos que no se han extraido por el motivo que han mencionado, Contraseña Incorrecta, y son bastantes archivos. Espero haberme sabido explicar correctamente, y desde ya muchas gracias.
    Saludos Rodrigo.

  4. Hola amigos sf20ba mi priblema es q no carga no prende pero si cargo la bateria de forma.directa prende la maquina muestra luz cargado pero no puestar en pantalla el cargador conetado y ala dinal no carga prende un ratico y se proteje y deja de mandar carga podrian ayudarme si algien le paso cuando la bateria esta totalmente descargada a 0 no prende ninguna luz ni nada por mas q le pongas el cargador toda la noche e testiado y se q hay un corto pero no logro dar con el aparentemente todo se mira coreetamente

    1. Hola lo mas seguro es que no esta bien el pin de carga de la placa, ya que son demasiados frágiles, hay que volverlos a estañar completamente, o a cambiar por uno nuevo, lo cual es mas complicado. Otro lugar que tenes que verificar es el conector de la batería, y si algún tipo de fusible esta dañado, y por ultimo tendrías que verificar si es el IC de carga de la batería. En estos momentos no tengo una placa para ver exactamente donde están, pero estan cerca de la batería. Espero que te sirva esta información.

    2. Hola el IC de carga de la batería, debe tener los 12v que tiene el cargador en la pata 20, sino el mismo esta dañado.

  5. Hola Buenas tardes/noches para los colegas.
    Les comento el problema que estoy teniendo con placas de G5 Rev.04, tengo mas de diez placas con el famoso problemas de luces por todos conocidos, ya llevo probados no se cuantos pack de binarios y cuantas combinaciones posibles y no hay caso, no hay forma de que salgan de ese estado. Cabe aclarar que todas las placas fueron revisadas, testeadas de punta a punta, tensiones y demás, las placas están con el famoso problema de luces, hay una cosa en común, todas las placas son maquinas del plan Sarmiento, todas G5 que se fueron juntando a medida que se iban reparando, bueno ahora hay exactamente 11 placas y todas presentan el mismo problema El famoso problema de luces. En fin acudo a los que mas saben para ver si les toco este problema en estas placas puntuales y si podrían aportar una mano en la solución. También aclaro que cambie los ec y la bios por nuevos chips y los re programe ya no se con cuantos binarios y nada, la verdad es algo que no le encuentro la vuelta, agradecería cualquier ayuda.
    dejo saludos coordiales para todos.-

    1. Hola te dejo el link con la versión 1.04 de la placas EF10MIX, y que a otro colega le resolvió el bloqueo y el problema de las luces, ya que contiene tanto el bin de la BIOS, como el del EC para la revisión que vos tenes: http://www.mediafire.com/file/wc8u7z2fz7gvltd/EF10MIX_V1.04_www.fontana.com.ar.zip/file. Espero que te sirva para resolver tu problema, pero te confirmo que otros colegas ya la han probado y funciona correctamente para tu versión. A la espera de una repuesta favorable a esta situación.

  6. Buenos dias, aqui tengo un caso extraño con las noblex (SF20BA) o SUA… Resulta que me habian llegado 2 con el mismo falla de parpadeo de boton de encendido y pantalla, intente todo, re programando bios, ec varias versiones, revisando los contactos, y todo… bueno concluí que estaban muertas las placas ya que habian entrado asi… me llega una tercera netbook, esta bloqueada encendía y todo… desueldo bios y ec y a modo de prueba las sueldo en una de las placas… y pum prende… yo feliz pensando es un problema de bios… hago backup de los binarios reprogramo bios y pum mismo error… bueno… programo la EC con los binarios que vosotros compartieron y pum, igual…. vuelvo a programar con los binarios originales para dejarla bloqueada y paso a la tercera placa… pum… mismo error… tengo otra placa con el mismo problema (pero esta si tengo que entregar xd.
    Tanto husmear… detecto el sonido de fuga en el sector donde esta el EC… mismo ruido que hacia en las otras dos placas… revise que las patas del ec estuvieran haciendo contacto con la placa y todo normal…en fin… nose que mas hacer ya que restaure binarios originales para que quede bloqueada y nada… aguardo vuestros comentarios…

    P/D: Aclaro que ya libere cientos de g7 y g9, g5 , g4 etc sin problemas…

    1. Buenos dias! agrego mas datos para este caso… me contacte con un colega de otra provincia y me comento que en un caso reemplazo el EC por una bios de las netbook g4 (ambas son 16mb) y pudo levantar una… si alguien puede corroborar eso se agradece…

      P/D: yo si voy a responder cuando resuelva el caso jeje

      1. Continuo actualizando: Consegui otra bios G4 y la reprograme con lso binarios EC compartidos aqui y con los binarios originales… y nada… mismo problema, comienzo a sospechar que algo sucede con los EC cuando los reprogramas, estoy intentando conseguir otra placa G9 muerta para ver si extrayendo las bios originales sin tocar vuelven a vivir, ya que eso fue lo que hice cuando me llego la 3 netbook muerta… seguire actualizando…

    2. Hola antes que nada deberías decirnos que versión de la SF20BA es, si la versión 1 o 2, ya que llevan diferentes bines tanto para BIOS como para el EC. En cuanto al EC, mientras coincida con los valores correctos del chip, no deberías tener problema en cambiarlo; tener en cuenta, que los chips de la G4 son W25Q16 (Windbond) o MX25L1805 – MX25L8005 (Macronix), Siempre revisar soldaduras, y programar afuera de la placa con los adaptadores, y nada de pinzas que sirven solo un par de veces.

      1. Hola Waldemar! Esperaba su palabra mágica jeje, disculpa por el detalle no aclare que todas las placas con el problema que tengo son V2… en la pagina he visto a varios con este problema y lamentablemente no responden si pudieron resolver la cuestion… revise soldaduras y todo lo que aconsejaste… aun sigo con la misma cuestion…

  7. Hola, ¿a alguien le llego una g9 del plan sarmiento?
    Ayer por primera ves me trajeron una, el hardware es muy similar a la g9 modelo SF20BA esta placa debe ser una nueva variante su numero de placa es SF20PA.
    Me gustaria saber quien configura los binarios, asi le pado el backup de dicha bios para que pueda compartirlo con la comunidad. Desde ya gracias saludos desde lujan.

  8. Hola con algun bin se soliciona el problema que cuando entran en modo suspesión para volver se paga la net y hay que encendera de nuevo. gracias
    pd: esto me sucede en una net g9.

    1. Hola en opciones de energía tenés que poner en todos los valores «no hacer nada», en configuración avanzada del disco dejar en 0 minutos, y el opciones al cerrar la tapa tenés que poner «no hacer nada», es la única manera para que el chip no se bloquee al hibernar.

    1. Hola si podes ingresar en la BIOS, deberías dejar todos los valores por defecto y guardar la configuración. Si no podes ingresar, tenes que programar la BIOS nuevamente; verifica debajo de la memoria que versión es (1 o 2) así te doy el link de los binarios correspondientes.

        1. Para saber que versión es, tenes que sacar la memoria RAM y debajo en el socalo de la misma ahí vas a ver que versión o revisión es.

    2. cuando me aparecio a mi el error de efi,chekke el disco,y tube que comprar otro un kingston a 400,e instalar win10 modo wefi,desde un pendrive preparado especialmente para eso,me resulto bastante complicado,pero lo logre.

  9. Hola como estas leo sobre todo lo que escribis de net del gobierno sos el unico que la tiene clara, me estoy enloqueciendo con la 4 generacion la coradir, me toma la programacion pero al poner el chip nuevamente no enciende la maquina otra vez, la le hice de todo me podras dar una mano con eso? quiero saber en que me equivoco, yo saco el bios lo reprogramo pero nada…

    1. Con los de G3 hay que realizar el puente temporal en el TPM, o bien desoldar el mismo de manera completa, y ahí si se desbloquea, con programar solamente el chip no se desbloquea la placa, eso ya debe quedar completamente claro en cuanto a las G3.

      1. Antes de desblokear la g3 cámbiale la pila por una nueva después de hacer el puente con la aguja entra a la bios cámbiale la fecha y no sé blokea mas .. obviamente hasta que la pila se desgaste

  10. Hola! como estan? gracias por la gran ayuda que dan en esta pagina. Queria consultarles, me llego una netbook SF20ba v2 que da imagen pero no da luz el display, ante eso hice lo siguiente.

    Cambia el cable flex = no dio resultado
    Probe otro display = no dio resultado
    Reprograme el BIOS = no dio resultado

    Que mas podria hacer? por favor, gracias.

    1. Hola si cambiaste flex y pantalla, y no te dio el backlight, es porque el problema lo tenes en la mother. Deberías verificar cerca del conector del flex en la placa, si hay algún fusible (Fx) que no este dando continuidad, esto con el tester obviamente, y realizar un puente en el mismo y verificar si ya se activa la luces del fondo. Si es así, lo recomendable seria colocar un fusible nuevo y de igual voltaje, teniendo en cuenta la serigrafia que tiene el mismo; no tengo el esquemático de la placa para decirte en donde se encuentra el mismo, pero deberías poder encontrar el fusible como dije antes cerca del conector del flex y la memoria RAM. Comenta como te fue.

      1. Antes que nada muchas gracias por responder, y ahora paso a decir, después de chequear minuciosamente la placa me encontré con un transistor quemado el mismo se encuentra a la par del botón de encendido y da continuidad en uno de los pines del conector del display, no se como se me paso jeje! voy a reemplazar y comentaré.

  11. Hola alguien sabe cual bin le a este modelo EF10MIX REV 4

    ya probe varias pero ninguna me dio.. y volvia grbar el in original pensadoq talvez habia da;ado el orginal pero no esta funcionado ok porque volvio a inivar blokeado

        1. Hola te paso el link donde podes bajar la version 1.04 separada del resto, y en donde figuran los bines tanto del BIOS como del EC para poder reprogramar la mother: https://www.fontana.com.ar/2017/09/11/revision-binarios-netbook-g5/#. Primero programas el BIOS, y si no se desbloquea la placa y te salen las luces de varios colores, o algún otro tipo de error, recién programas el EC. Los archivos anteriores que te di del pack completo, sirven para realizar una actualización del BIOS como del EC pero en UEFI y con inicio desde un pendrive. Saludos.

  12. Hola logre desblokear una g7 o g9,no se ,pero es la de disco M2 de 128g foresee ,placa madre identificada debajo de la ram ,como SF20BA..V2.0 ,entro al bios
    el de azul intel,configuro lo que se puede,pues es una version recortada,o de test segun creo,PERO queda en shell wefi ,creo que la bios no tiene el identificador del disco m2,y por eso no carga,y no lo detecta,la leyenda dice que no puede encontrar el mapa,en ingles,intente botear desde pen con windows 10 version recortada,y otras versiones windows,pero no bootea

  13. hola buen dia
    sigo con el mismo problema: quise desbloquear una Sf20ba Version 2 y sale todo bien pero no da imagen,queda la luz del boton de encendido prendida y se apaga a los segundos
    les agradesco mucho si tienen alguna solucion para pasarme
    saludos

    1. Hola buenas tengo un problema con esta bios mxic , si bien cuando la reprogramo me dice que todo esta perfecto, no enciende la notebook, es una generacion 4 edunec. por favor si alguien me ayuda. quisiera saber si los binarios son para todoas las bios iguales o sea quiero decir no importa si en mxic o winbond

  14. Buenas, la verdad que tu contenido es magnífico y ayudo a muchos, te agradezco,

    tengo un problema con una netbook Bangho, 3ra generación, le regrabo la bios normalmente y sin problema pero al rearmar la netbook me sigue figurando bloqueada, probe con pilas nuevas y sin pilas y lo mismo, porque puede ser?

    1. Buen día como ya comente anteriormente las netbooks de G3, ademas de realizar la reprogramacion del BIOS, se debe realizar el puente temporal del TPM cuando se enciende la netbook. Para realizar el puenteo es recomendable utilizar un destornillador pequeño con punta plana, el cual pueda unir los pines 21 y 22 del TPM; se debe tener el puente mientras se enciende la notebook hasta que se quede en el logo de inicio y sacar el destornillador, después se apaga y al volver a encender ya debería estar desbloqueada. Tener paciencia ya que a veces es necesario volver a realizar el proceso con el TPM y no se debe realizar mucha fuerza al unir los pines para no romperlos. Saludos.

  15. Hola! Resulta que estoy empezando con todo lo del programador ch341a, y tengo 2 motherboards de Netbooks de 1ra o 2da generación, no logro distinguir, ambas con el chip MXIC 25L8006E, ambas no las puedo desbloquear con el puente del chip 7 y 8 (casualidad?), y no hay caso, no los lee el programa, además de que el modelo en la lista de MXIC no existe, alguno tuvo este problema?

    1. Carlos Sanchez , verifique voltaje de la pila. Si es menor a 2.5v , reemplazar por una nueva y repetir el proceso de puenteo de pines 7 y 8. Comente. Gracias

    2. Hay un método un poco salvaje pero efectivo, desplegando el tpm y una resistencia creo del otro lado. Nunca más se bloquea pero la placa funciona solo por defecto ya que no puede ingresarse más a la configuración de la BIOS.

  16. Hola Cristian gracias por crear este excelente foro donde tantos encontramos una gran guia para darle solución a nuestros problemas!
    Mi consulta es la siguiente: Tengo una netbook de mother sf20ba2 2.0 y luego de regrabar el bios que cordialmente nos comparten en este sitio con el correspondiente adaptador de 1.8v ya que mi chip es el w25q64fwsig, al encenderla solo prende el led azul por unos segundos y luego se apaga. Cual podria ser el problema? Alguien se encontro con este problema y lo pudo solucionar? Desde ya les estoy infinitamente agradecido! Un saludo desde Bs. As. Isidro Casanova!

    1. Hola a todos, justamente a mi me pasó lo mismo ayer, le grabé el bios y arrancó perfectamente. Estuve probando los archivos, viendo fotos video etc y cuando la reinicié nunca más encendió, solamente queda el led azul parpadeando lentamente. Si alguien lo solucionó por favor que avise. Gracias

        1. Hola tienen que grabar el EC con la versión correspondiente, en este caso la versión 2, para desbloquear y sacar el error de las luces. Saludos y comenten si solucionaron el problema.

  17. hola,quetal
    tengo una duda quise desbloquear una Sf20ba Version 2 y sale todo bien pero no da imagen,queda la luz del boton de encendido prendida y se apaga a los segundos
    muchas gracias

    1. Hola Jose! Me paso lo mismo, sigo en búsqueda de alguna solución pero nada hasta el momento. Pudiste encontrar algo? Saludos

      1. Hola por lo general tenes que programar el EC también para poder realizar el desbloqueo completo. Espero que soluciones el problema.

          1. Hola graba el EC y después confirma si enciende correctamente, sino graba nuevamente el w25q64fwsig con el bin que deja la netbook bloqueada, esto es para probar que el chip este correcto y no este dañado. Lo que no entiendo es, que decís que el chip w25q64fwsig lo grabaste con un adaptador de 1.8v, y la verdad lo deberías grabar con el adaptador normal, ya que no me figura que el chip sea de ese voltaje, sobre todo de la marca Windbond.

            1. Estimado Waldemart hasta donde se y he podido descargar, no hay binario para el EC del Sf20ba Version 2. Por otro lado el chip w25q64fwsig es conocido por muchos como el chip que siempre tiene problemas por dar errores ya que justamente es de 1.8v. Adjunto el link del datasheet para que lo puedas verificar.

              https://www.winbond.com/resource-files/w25q64fw_revd_032513.pdf

              Sin mas, espero encarecida y agradecidamente que vos o alguien me pueda proporcionar el binario correspondiente para ese EC. Saludos!

                1. Waldemart, muchas gracias por el link de descarga pero ya lo tenia y resultado es el mismo ya que en la carpeta correspondiente no tiene binario para EC del Sf20ba Version 2 sino para el Sf20ba. A menos que lo que intentes decirme es que el mismo binario para ambos tipos de EC. Nuevamente muchas gracias. Espero tu respuesta

                2. Hola probaste con los bins que te deje de la versión 2? Todavía están los archivos en mediafire.

                3. Hola waldemar! Te comento que no me funciono el binario que me pasaste la verdad no se si no funciono porque no es el bin adecuado o por algún otro defecto que pueda tener esta netbook. Muchas gracias por tu ayuda, pero necesitaríamos la confirmación de un tercero para corroborar la funcionalidad de este bin. Saludos!

                4. Hola cuando decís que no te funciono el bin haces referencia al bin del EC? Es decir, re-programaste tanto el bin del BIOS como el del EC y sigue igual? Si es así, podría ser el chip del EC ya que comentaste que es de la marca MX, y por lo general estos generan problemas. Deberías poder cambiar por uno similar de la marca Windbond. Otra opción que tenes, es cambiar la programación del bin del BIOS, ya que existen dos diferentes en la carpeta, uno con fecha mas nueva (G9 logo intel
                  del 10-04-2019) y otro con fecha mas antigua (G9 logo intel_www.fontana.com.ar del 31-12-2017). Espero que alguna opción te de resultados positivos.

            2. hola, guarde la bios original de la 25q64fwsig habiendola sacado de la placa, con un programador ch341a. borre y trate de grabar bins, me sale que esta en desacuerdo… ahora vuelvo a querer poner la original y no la graba. puedo borrar leer, pero no puedo grabar. .cambie la version del soft del programador y nada. he pensado que es el programador que no la soporta o esta jodido.

              1. Hola, me sucede que al terminar de grabar cualquier bios me sale el mensaje «chip y archivos no coinciden», incluso cuando quiero grabar el que guarde de backup original bloqueado, es la net sua sf20ba, alguna ayuda por favor.

  18. Hola, me llegaron dos netbook del gobierno NOBLEX SF20BA G9 y ambas tienen el mismo problema, la pantalla se quedó sin backlight, no tienen brillo, se vé la imagen de fondo del windows, si conecto una pantalla por HDMI funciona perfectamente. Alguien me podrá ayudar para solucionarlo? Ya que me han comentado que no es la flexa sino un problema en la placa principal. Gracias!

          1. No importa si el programador no tiene ese modelo, usa cualquier 25q16 de la lista y te funciona perfecto.
            Saludos!
            Sino tambien podes optar por reemplazar el chip por otro que tu programador soporte.
            Eso si! lo que no podes cambiar es de binario.

      1. Hola pa todo bien?? Si necesitas ayuda me escribís al numero de WhatsApp 3773529584 y te ayudo con gusto brindándote el binario del EC de la G7 SF20BA que está al lado de RAM que a veces se equivocan por la BIOS siendo el EC.. Saludos!!

  19. Hola como estan? esta pagina es muy buena ayudando a usuarios con sus problema esperk puedan ayudarme con el mio.
    Tengo una netbook g5. me la trajeron con el problema que no enciende. Ya mire el fusible y tiene continuidad. Igual no tengo mucha experiencia en componentes de la placa. pero hago lo que piduedo. Parece que antes la habían desbloqueado con la pinza CH341A. Ya que en la bios tenia todavia pasta flux.
    la netbook no da señal de vida. conecto el cargador y no enciende nungun led. nose si habran querido reprogramar la bios osea tpm y EC. una vez aotro tecnico me comento que quizo desbloquear una netbook creo que era g5 también y en vez de poner la pinza en el chip que debia poner para desbloquear lo puzo en el mas chico y le metio metio ahi el bin para desbloqueo y de ahi no encedio mas. Nose si sera el mismo problema Ya estuve mirando otras publicaciones pero parece que nadie soluciona este problema. pero ahora estamos en el 2019 y tal vez encontraron alguna solucion. desde ya muchas gracias!!!

    1. Hola buen día, primero varias aclaraciones para verificar:
      1- Si decís que tiene flux, es seguro que desoldaron o quisieron desoldar la bios, ya que si utilizas la pinza no es necesario poner flux.
      2- Te recomendaría re-programar la bios primero, sacando la misma de la placa y utilizando el programador con el adaptador correspondiente (SOP8 200-208 mil).
      3- Si esta todo bien, deberías desbloquear la placa, sino debería darte el error de luces intermitentes, en donde tendrías que programar el EC y así solucionarlo.
      Saludos.

      1. Hola no tendras el enlace de del bin de esa bios osea para reprogramar la bios? y si ya no sea ese problema cual otra opcion me quedaria?

          1. como diferencias de las g5 y g6 y esos modelo. teno otra que enciende la luz pero no da imagen. tambien es con la camara giratoria

            1. Las versiones o revisiones las podes ver en la parte de atrás de la placa, en donde se encuentra la pila un poco mas abajo, y tenes que sacar el símil de papel film y ahí podrás ver el numero de versión (G5 Rev.01, G6 Rev.02 o G7 Rev.03) te envío el enlace hacia la imagen de la versión https://ibb.co/m8z4GbR. En cuanto a la que no da imagen, hay una carpeta con el BIN para solucionar el problema de pantalla negra sin imagen.

  20. Puedo desbloquear las sf20ba sin problemas hasta ahora , siempre y cuando la marca del IC dem la bios sea Winbond. SI ESTOY TENIENDO PROBLEMAS cuando el IC es marca MXIC , ni siquiera me lo reconoce el soft del programador , me marca siempre «other» . He probado con y sin método pata 8 . Alguna sugerencia que me puedan dar? Desde ya muchas gracias y saludos cordiales

    1. Hola Sergio, has probado colocar una memoria Winbond en funcionamiento en reemplazo de una Macronix ? (claro, mismos modelos de netbook) saludos

    2. Buen día deberías probar con una versión mas nueva del software de programación, actualmente estoy trabajando con la versión 1.30 de CH341A – USB Programmer, y en la misma figuran varios modelos nuevos de chip. Ademas, creo que hay una nueva versión pero no la descargue para probarla.
      Saludos.

      1. Buen día Waldemar , tengo la versión mas nueva del soft . Me reconoce el IC con letras y números pero no sé si son coincidentes con MXIC , en este momento que estoy escribiendo no tengo cerca la PC de trabajo , pero cuando lo esté , intentaré y comentaré. Mi preocupación es que al marcar «other» en un soft de los «comunes» , no puedo hacer backup antes de programar , y con el soft nuevo , lo que dije… no sé si los nº que me tira son los correctos. Muchas gracias

    3. Si, como bien dice Waldemar hay algunas nuevas versiones, les voy a dejar luego por aquí un pack con las versiones desde la 1.13 a la 1.34 y algunos software alternativos que pueden ayudar en algunos casos. Saludos

    4. Sergio buen día, te consulto sobre la SF20BA, tengo dos de clientes que ambas tienen el mismo problema, no tiene backlight, la flexa no es, te ha pasado alguna vez? Gracias!

  21. hola cambie la bios de la sua modelo sf20ba e instale window 10, pero los driver de la pagina en que los fabricantes dan el soporte no funcionan y trate de descargar otros estandar q funcionan en cualquier portatiles y nada tendria, q colocar algun driver para la mothearborad…xq algunos errores me dicen faltan controladores para seguir el proceso…

        1. De nada , gracias a las mas de 120 descargas del controlador (A la fecha de este post) de mi cuenta Mediafire . Saludos cordiales.

  22. Hola como andan. Quien podria pasarme el link de descarga del Pack de Binarios By Fabian Andrusisen. Por que los necesito y dice descarga exedida

  23. Comento, compre hace 1 o 2 dias un pack que supuestamente tenia los EC para el «SF20BA v2», a pesar de preguntar y repreguntar (antes de comprar) si tenia los EC para este modelo el vendedor me aseguro que si, como sea, los compre y luego de revisar no estaban por ningun lado, el vendedor me decia que el EC era unos archivos que realmente eran los BIOS de ef10mix, ni los BIOS ni el EC de este modelo sirve para el SF20BA 2.0, este ultimo es una memoria de 2mbytes (16 mbits)… me canse y decidi desoldar la eeprom del EC y leerla, la analice y detecte que tiene una firma «ITE EC-V14.4», como sabia que los bios tenian el EC dentro, decidi buscar el EC y lo encontre… luego de analizar los bytes alrededor de esta firma, encontre donde estaba el EC y procedi a generar la imagen de 2mb necesaria para el flasheo, ya que la porcion en el BIOS eran solo 64k (igual a lo leido de mi EEPROM, relleno con FF)… como sea, quiero compartir el EC (que si bien no soluciono mi problema) que quizas resuelva el problema de algun, pido por favor, comentar resultados, y no olviden hacer backup antes de su firmware del EC actual.

    https://www.filehosting.org/file/details/779559/EC-SF20BAv2.zip

    y pediria si pueden compartir sus BIOS originales (BIOS y EC)

    gracias!

    1. Hola bro, yo tmb hace poco adquirí un nuevo pack y la verdad no resultó nada,, y ahora me sale la pantalla EFI Shell Versión 2.40
      Current running Mode 1.1.2
      Device mapping table, le he flasheado el bin que compré y la dejo así, antes de todo esto grabe una copia x seguridad pero al montarle la que tenía sigue en esa pantalla y no pasa es como si no reconociera el disco o algo así? Me puedes escribir a mi coreo y ver este problema [email protected] Saludos

  24. Comento, compre hace 1 o 2 dias compre un pack que supuestamente tenia los EC para el «SF20BA v2», a pesar de preguntar y repreguntar (antes de comprar) si tenia los EC para este modelo el vendedor me aseguro que si, como sea, los compre y luego de revisar no estaban por ningun lado, el vendedor me decia que el EC era unos archivos que realmente eran los BIOS de ef10mix, ni los BIOS ni el EC de este modelo sirve para el SF20BA 2.0, este ultimo es una memoria de 2mbytes (16 mbits)… cansado de perder tiempo me decidi a desoldar el EEPROM y leerlo… hecho el dump, me puse a analizarlo y detecte que tiene una firma dentro «ITE EC-V14.4″… como yo sabia que los firmware de BIOS pueden tener el EC dentro, decidi buscar esta firma en el BIOS, y por sorpresa la encontre! revise los bytes alrededor y eran similares… el punto que tanto en lo leido de la memoria como lo contenido en el BIN, vi que eran 64k los que realmente ocupan al EC… en fin, genere el EC de 2mbytes a partir de la imagen del BIOS para el sf20ba2, lamentablemente no me soluciono el problema, estoy buscando cual puede ser el tema… pero me gustaria compartir con uds este EC, y ver si alguno puede conseguir un avance o solucion a su problema con el mismo. Por favor, hacer backup del contenido de su EC antes de hacer la grabacion de este.
    Me olvide agregar, luego encontre la tool UEFITool, extraje el EC, compare y es el mismo que genere yo.

    link al EC: https://www.filehosting.org/file/details/779559/EC-SF20BAv2.zip
    link a la tool: https://github.com/LongSoft/UEFITool/releases

    por favor, agradeceria lo prueben y comenten.

    PD: por otro lado, si alguien luego puede compartir su EC y BIOS original (bloqueado), lo agradeceria.

    1. hola, aqui te dejo mis binarios bloqueados, ya probe varios binarios y la sf20ba queda con la luz de power parpadeando, todavia no restaure el backup espero que no se haya mal logrado el bios y que por lo menos pueda entregarla a su dueño como estaba

  25. Hola que tal, me llamo Sebastián, soy de Resistencia – Chaco y tengo un problema con una netbook G7 o G9 no se definir bien que generación es porque se hay dicho de las dos formas, el modelo es SF20BA – V2. No puedo reprogramar la bios normalmente porque me da error, «chip y archivos no coinciden». Si lo hago usando la opción «Auto» lo que dice es que «los chips no son nulos». y me da error de todos modos.
    Lo que quería saber es si necesito cambiar de programador para estos modelos de net o cambiar el sistema operativo de la pc con la que desbloqueo o cambiar la versión del programa (lo cual ya lo hice). Lo único que me funciono es usar el método «PIN 8» y me da todo OK, pero cuando la enciendo, prende la luz azul como que va a prender pero luego de unos segundos se apaga, y si la prendo con el cargador puesto se apaga y se prende constantemente pero nunca da imagen ni arranca.
    Agradecería si alguien me puede orientar al menos un poco. Desde ya muchas gracias y les mando un abrazo, por cierto muy bueno el foro, los felicito a todos.

    1. Hola Sebastian, hallaste la solución al problema? Me paso exactamente lo mismo que a vos y nose como proceder, ya cambie las dos Bios y nada. Lo único que me faltaria hacer es cambiar el TPM. Muchas gracias de antemano

    2. Hola camarada, pudiste solucionar? yo hice cambie el bios por un Winbond, le grabe todas las BIn que tiene el pack pero el resultado es el mismo( 2 segundos enciende el led y se apaga, con o sin cargador). Alguna idea, desde ya gracias!!

    3. Hola Sebastian! Estoy teniendo el mismo problema, mismo mother, mismo resultado exacto. Lo que si te puedo decir es que te fijes si es que el eeprom es de 3.3v o de 1.8v. Si es de 1.8v necesitas un adapatador para tu ch341, sino lo quemas sin dudas como me paso a mi y tube que comprar otro. Pero ahora que tengo el adaptador y lego y grabo sin problemas (no como antes que lo habia quemado y por eso me tiraba los mismos errores tuyos) pero el resultado es el mismo que el tuyo. Luz azul que enciende pero luego se apaga, conecto cargador pensando que puede estar baja la bateria y prende y apaga constantemente con el mismo tiempo del primer caso, es decir parpadea lentamente. Espero y mi experiencia les sirva de algo, les comento esto porque justo ahora «righ now» estoy luchando con eso. Saludos y suerte sres!!!

  26. HOLA TENGO UN PROBLEMA CON UNA NETBOOK G7 Y ES QUE NO ILUMINA EL DISPLAY. SI ALUMBRO ESTA FUNCIONANDO LA NETBOOK PERO NO ILUMINA. ALGUA SOLUCION?

    1. es sencillo.. al lado del conector del display hay un componente que tiene numeracion «D14» remplaza ese componente y listo… exitos..

    1. Hola Fabian como estamos?? Pudiste solucionar?? me paso lo mismo por ahora y por ser mi primera netbook de las nuevas a desbloquear.. Abrazo cualquier cosa mi numero de WhatsApp 3773529584

    2. Me pasó, pero yo hice una copia antes. La joda es que no coincide y encima el modelo no está dentro de los soportados por el programador ch341. 25Q16JVS101708

  27. Hola, yo tengo un problema para reprogramar la bios de una netbook del gobierno noblex G9 o G7 no sabría decirles bien pero el modelo es la SF20BA, cuestión es que me dice que archivos y chip no coinciden y me da error, probé de todo y no se que puede ser me quedo en blanco la bios, y no me deja regrabarla, me podrían ayudar? Hasta el método del PIN 8 utilice y nada. Desde ya muchas gracias.

    1. Proba con diferentes versiones del software ch341, probablemente no este siendo bien detectada, y revisa que la pinza este haciendo buen contacto en el sus «calces», saludos

      1. Hola, Cristian. Consulta, conseguí una Net G7 (SF20BA) la que viene con disco emmc 128 gb y me vino programada con un bios que cuando la prendo dice Motherboard Insane. El que vos tenes acá es el que viene con logo Intel? y en que cambia con respecto al otro? Vi que han metido mano en el bios y han agregado textos en castellano que no se corresponden con la bios original. Y otra consulta mas, como hago para instalar otro WIndows 7 u 8? No logro que bootee desde un DVD externo o desde un pendrive. Tenes idea que opciones tengo que cambiar en la bios? Desde ya muchísimas gracias.

      2. tengo un problema parecido . cuando intento cargar el archivo bin me da este mensaje (file length beyond range of will be ignored) y no puedo programarlo es una g7 noblex SF20BA con chip MXIC.
        PODRAS AYUDARME ? creo que el problema es el archivo bin por que el programa me reconoce el chip en la pinza y hata le grabe archivos bin de los EC problemas , pero con el bin del bios no hay caso AYUDA POR FAVOR

        1. Hola buenos días, varias aclaraciones;
          1 – La SF20BA es de la G9.
          2 – Siempre recomiendo programar los chips afuera de la placa, y con sus respectivos adaptadores, NO recomiendo las «famosas pinzas».
          3 – Los chips Macronix (MXIC) siempre son problemáticos, lo mas conveniente es reemplazarlos por uno de la marca Windbond (25Q64FWSIG, U1 al lado de chip Nuvoton)), el cual es de 1.8v y con el cual tenes que utilizar el adaptador correspondiente para este voltaje.
          4 – Con todos todos estos datos, mas los bines que les di tendrías que realizar una programación correcta.
          5 – Tendrías que aclarar que nomenclatura tiene tu chip Macronix, para ver que otro seria compatible.
          6 – NO confundir, al programar, con el chip del EC (W25Q16JV) que esta al lado del HDMI y en diagonal al socalo de la memoria RAM.
          Espero tu repuesta.

Responder a Da Silva Guillermo Cancelar respuesta