Pack de Binarios By Fabian Andrusisen


Version
Download 285
Total Views 8139
Stock 1
File Size 95.49 MB
File Type rar
Create Date 3 mayo, 2018
Last Updated 19 abril, 2019
Límite de descarga excedido

11/10/2018 - ACTUALIZACIÓN 

ESTE PACK FUE DADO DE BAJA A PEDIDO DEL AUTOR

El mismo fue reemplazado por el enviado por Jose P. Soto

Pack de Binarios By Jose Soto 






Las descargas en este sitio son absolutamente gratuitas, sin acortadores ni restricciones.

 

AutorFabian Andrusisen

En caso de producirse errores al descomprimir, descargar nuevamente el archivo, si la falla persiste haznos el favor de informar el error. Gracias.

 

 

MD5: f8dda782cf4292a233c3b64fdb7a7b3b

SHA1: 3f39bf8875bb657bc92ee3706df0d280aa8d74eb

SHA512: e6b4ab8d333cbee913c9294aca33539ddd7c305165870f53147f84d71a22d6c4c9cbc43bfffcc9ddf7eb10481371ccf0b5996215c1bca8d2241570bc1853bb40

 

Contenido:

bins g5 problema luces

funcionando 100% Solucion_Luces_Pantalla_Negra_G5_G6

Generacion 3

Generacion 4

Generacion G5 EF10MIX

Generacion G5 PROBLEMA LUCES PANTALLA NEGRA

Generacion G6 EC EF10MIX REV 2

Generacion G7 EF10MIX REV3

Generacion G8 11CLE2

Generacion G9 SF20BA

Programador

Retocado Generacion 5

Binarios g5 problema luces y pantalla negra.rar

unlock_g5_sin_imagen.bin

 

Contraseña: ver comentarios del post: Reprogramando Bios de la Netbook Exo G5

 





119 comentarios sobre “Pack de Binarios By Fabian Andrusisen”

  1. Hola logre desblokear una g7 o g9,no se ,pero es la de disco M2 de 128g foresee ,placa madre identificada debajo de la ram ,como SF20BA..V2.0 ,entro al bios
    el de azul intel,configuro lo que se puede,pues es una version recortada,o de test segun creo,PERO queda en shell wefi ,creo que la bios no tiene el identificador del disco m2,y por eso no carga,y no lo detecta,la leyenda dice que no puede encontrar el mapa,en ingles,intente botear desde pen con windows 10 version recortada,y otras versiones windows,pero no bootea

  2. hola buen dia
    sigo con el mismo problema: quise desbloquear una Sf20ba Version 2 y sale todo bien pero no da imagen,queda la luz del boton de encendido prendida y se apaga a los segundos
    les agradesco mucho si tienen alguna solucion para pasarme
    saludos

  3. Buenas, la verdad que tu contenido es magnífico y ayudo a muchos, te agradezco,

    tengo un problema con una netbook Bangho, 3ra generación, le regrabo la bios normalmente y sin problema pero al rearmar la netbook me sigue figurando bloqueada, probe con pilas nuevas y sin pilas y lo mismo, porque puede ser?

    1. Buen día como ya comente anteriormente las netbooks de G3, ademas de realizar la reprogramacion del BIOS, se debe realizar el puente temporal del TPM cuando se enciende la netbook. Para realizar el puenteo es recomendable utilizar un destornillador pequeño con punta plana, el cual pueda unir los pines 21 y 22 del TPM; se debe tener el puente mientras se enciende la notebook hasta que se quede en el logo de inicio y sacar el destornillador, después se apaga y al volver a encender ya debería estar desbloqueada. Tener paciencia ya que a veces es necesario volver a realizar el proceso con el TPM y no se debe realizar mucha fuerza al unir los pines para no romperlos. Saludos.

  4. Hola! Resulta que estoy empezando con todo lo del programador ch341a, y tengo 2 motherboards de Netbooks de 1ra o 2da generación, no logro distinguir, ambas con el chip MXIC 25L8006E, ambas no las puedo desbloquear con el puente del chip 7 y 8 (casualidad?), y no hay caso, no los lee el programa, además de que el modelo en la lista de MXIC no existe, alguno tuvo este problema?

    1. Carlos Sanchez , verifique voltaje de la pila. Si es menor a 2.5v , reemplazar por una nueva y repetir el proceso de puenteo de pines 7 y 8. Comente. Gracias

    2. Hay un método un poco salvaje pero efectivo, desplegando el tpm y una resistencia creo del otro lado. Nunca más se bloquea pero la placa funciona solo por defecto ya que no puede ingresarse más a la configuración de la BIOS.

  5. Hola Cristian gracias por crear este excelente foro donde tantos encontramos una gran guia para darle solución a nuestros problemas!
    Mi consulta es la siguiente: Tengo una netbook de mother sf20ba2 2.0 y luego de regrabar el bios que cordialmente nos comparten en este sitio con el correspondiente adaptador de 1.8v ya que mi chip es el w25q64fwsig, al encenderla solo prende el led azul por unos segundos y luego se apaga. Cual podria ser el problema? Alguien se encontro con este problema y lo pudo solucionar? Desde ya les estoy infinitamente agradecido! Un saludo desde Bs. As. Isidro Casanova!

  6. hola,quetal
    tengo una duda quise desbloquear una Sf20ba Version 2 y sale todo bien pero no da imagen,queda la luz del boton de encendido prendida y se apaga a los segundos
    muchas gracias

    1. Hola Jose! Me paso lo mismo, sigo en búsqueda de alguna solución pero nada hasta el momento. Pudiste encontrar algo? Saludos

      1. Hola por lo general tenes que programar el EC también para poder realizar el desbloqueo completo. Espero que soluciones el problema.

          1. Hola graba el EC y después confirma si enciende correctamente, sino graba nuevamente el w25q64fwsig con el bin que deja la netbook bloqueada, esto es para probar que el chip este correcto y no este dañado. Lo que no entiendo es, que decís que el chip w25q64fwsig lo grabaste con un adaptador de 1.8v, y la verdad lo deberías grabar con el adaptador normal, ya que no me figura que el chip sea de ese voltaje, sobre todo de la marca Windbond.

            1. Estimado Waldemart hasta donde se y he podido descargar, no hay binario para el EC del Sf20ba Version 2. Por otro lado el chip w25q64fwsig es conocido por muchos como el chip que siempre tiene problemas por dar errores ya que justamente es de 1.8v. Adjunto el link del datasheet para que lo puedas verificar.

              https://www.winbond.com/resource-files/w25q64fw_revd_032513.pdf

              Sin mas, espero encarecida y agradecidamente que vos o alguien me pueda proporcionar el binario correspondiente para ese EC. Saludos!

                1. Waldemart, muchas gracias por el link de descarga pero ya lo tenia y resultado es el mismo ya que en la carpeta correspondiente no tiene binario para EC del Sf20ba Version 2 sino para el Sf20ba. A menos que lo que intentes decirme es que el mismo binario para ambos tipos de EC. Nuevamente muchas gracias. Espero tu respuesta

                2. Hola probaste con los bins que te deje de la versión 2? Todavía están los archivos en mediafire.

                3. Hola waldemar! Te comento que no me funciono el binario que me pasaste la verdad no se si no funciono porque no es el bin adecuado o por algún otro defecto que pueda tener esta netbook. Muchas gracias por tu ayuda, pero necesitaríamos la confirmación de un tercero para corroborar la funcionalidad de este bin. Saludos!

                4. Hola cuando decís que no te funciono el bin haces referencia al bin del EC? Es decir, re-programaste tanto el bin del BIOS como el del EC y sigue igual? Si es así, podría ser el chip del EC ya que comentaste que es de la marca MX, y por lo general estos generan problemas. Deberías poder cambiar por uno similar de la marca Windbond. Otra opción que tenes, es cambiar la programación del bin del BIOS, ya que existen dos diferentes en la carpeta, uno con fecha mas nueva (G9 logo intel
                  del 10-04-2019) y otro con fecha mas antigua (G9 logo intel_www.fontana.com.ar del 31-12-2017). Espero que alguna opción te de resultados positivos.

            2. hola, guarde la bios original de la 25q64fwsig habiendola sacado de la placa, con un programador ch341a. borre y trate de grabar bins, me sale que esta en desacuerdo… ahora vuelvo a querer poner la original y no la graba. puedo borrar leer, pero no puedo grabar. .cambie la version del soft del programador y nada. he pensado que es el programador que no la soporta o esta jodido.

  7. Hola, me llegaron dos netbook del gobierno NOBLEX SF20BA G9 y ambas tienen el mismo problema, la pantalla se quedó sin backlight, no tienen brillo, se vé la imagen de fondo del windows, si conecto una pantalla por HDMI funciona perfectamente. Alguien me podrá ayudar para solucionarlo? Ya que me han comentado que no es la flexa sino un problema en la placa principal. Gracias!

          1. No importa si el programador no tiene ese modelo, usa cualquier 25q16 de la lista y te funciona perfecto.
            Saludos!
            Sino tambien podes optar por reemplazar el chip por otro que tu programador soporte.
            Eso si! lo que no podes cambiar es de binario.

      1. Hola pa todo bien?? Si necesitas ayuda me escribís al numero de WhatsApp 3773529584 y te ayudo con gusto brindándote el binario del EC de la G7 SF20BA que está al lado de RAM que a veces se equivocan por la BIOS siendo el EC.. Saludos!!

  8. Hola como estan? esta pagina es muy buena ayudando a usuarios con sus problema esperk puedan ayudarme con el mio.
    Tengo una netbook g5. me la trajeron con el problema que no enciende. Ya mire el fusible y tiene continuidad. Igual no tengo mucha experiencia en componentes de la placa. pero hago lo que piduedo. Parece que antes la habían desbloqueado con la pinza CH341A. Ya que en la bios tenia todavia pasta flux.
    la netbook no da señal de vida. conecto el cargador y no enciende nungun led. nose si habran querido reprogramar la bios osea tpm y EC. una vez aotro tecnico me comento que quizo desbloquear una netbook creo que era g5 también y en vez de poner la pinza en el chip que debia poner para desbloquear lo puzo en el mas chico y le metio metio ahi el bin para desbloqueo y de ahi no encedio mas. Nose si sera el mismo problema Ya estuve mirando otras publicaciones pero parece que nadie soluciona este problema. pero ahora estamos en el 2019 y tal vez encontraron alguna solucion. desde ya muchas gracias!!!

    1. Hola buen día, primero varias aclaraciones para verificar:
      1- Si decís que tiene flux, es seguro que desoldaron o quisieron desoldar la bios, ya que si utilizas la pinza no es necesario poner flux.
      2- Te recomendaría re-programar la bios primero, sacando la misma de la placa y utilizando el programador con el adaptador correspondiente (SOP8 200-208 mil).
      3- Si esta todo bien, deberías desbloquear la placa, sino debería darte el error de luces intermitentes, en donde tendrías que programar el EC y así solucionarlo.
      Saludos.

      1. Hola no tendras el enlace de del bin de esa bios osea para reprogramar la bios? y si ya no sea ese problema cual otra opcion me quedaria?

          1. como diferencias de las g5 y g6 y esos modelo. teno otra que enciende la luz pero no da imagen. tambien es con la camara giratoria

            1. Las versiones o revisiones las podes ver en la parte de atrás de la placa, en donde se encuentra la pila un poco mas abajo, y tenes que sacar el símil de papel film y ahí podrás ver el numero de versión (G5 Rev.01, G6 Rev.02 o G7 Rev.03) te envío el enlace hacia la imagen de la versión https://ibb.co/m8z4GbR. En cuanto a la que no da imagen, hay una carpeta con el BIN para solucionar el problema de pantalla negra sin imagen.

  9. Puedo desbloquear las sf20ba sin problemas hasta ahora , siempre y cuando la marca del IC dem la bios sea Winbond. SI ESTOY TENIENDO PROBLEMAS cuando el IC es marca MXIC , ni siquiera me lo reconoce el soft del programador , me marca siempre «other» . He probado con y sin método pata 8 . Alguna sugerencia que me puedan dar? Desde ya muchas gracias y saludos cordiales

    1. Hola Sergio, has probado colocar una memoria Winbond en funcionamiento en reemplazo de una Macronix ? (claro, mismos modelos de netbook) saludos

    2. Buen día deberías probar con una versión mas nueva del software de programación, actualmente estoy trabajando con la versión 1.30 de CH341A – USB Programmer, y en la misma figuran varios modelos nuevos de chip. Ademas, creo que hay una nueva versión pero no la descargue para probarla.
      Saludos.

      1. Buen día Waldemar , tengo la versión mas nueva del soft . Me reconoce el IC con letras y números pero no sé si son coincidentes con MXIC , en este momento que estoy escribiendo no tengo cerca la PC de trabajo , pero cuando lo esté , intentaré y comentaré. Mi preocupación es que al marcar «other» en un soft de los «comunes» , no puedo hacer backup antes de programar , y con el soft nuevo , lo que dije… no sé si los nº que me tira son los correctos. Muchas gracias

    3. Si, como bien dice Waldemar hay algunas nuevas versiones, les voy a dejar luego por aquí un pack con las versiones desde la 1.13 a la 1.34 y algunos software alternativos que pueden ayudar en algunos casos. Saludos

    4. Sergio buen día, te consulto sobre la SF20BA, tengo dos de clientes que ambas tienen el mismo problema, no tiene backlight, la flexa no es, te ha pasado alguna vez? Gracias!

  10. hola cambie la bios de la sua modelo sf20ba e instale window 10, pero los driver de la pagina en que los fabricantes dan el soporte no funcionan y trate de descargar otros estandar q funcionan en cualquier portatiles y nada tendria, q colocar algun driver para la mothearborad…xq algunos errores me dicen faltan controladores para seguir el proceso…

        1. De nada , gracias a las mas de 120 descargas del controlador (A la fecha de este post) de mi cuenta Mediafire . Saludos cordiales.

  11. Hola como andan. Quien podria pasarme el link de descarga del Pack de Binarios By Fabian Andrusisen. Por que los necesito y dice descarga exedida

  12. Comento, compre hace 1 o 2 dias un pack que supuestamente tenia los EC para el «SF20BA v2», a pesar de preguntar y repreguntar (antes de comprar) si tenia los EC para este modelo el vendedor me aseguro que si, como sea, los compre y luego de revisar no estaban por ningun lado, el vendedor me decia que el EC era unos archivos que realmente eran los BIOS de ef10mix, ni los BIOS ni el EC de este modelo sirve para el SF20BA 2.0, este ultimo es una memoria de 2mbytes (16 mbits)… me canse y decidi desoldar la eeprom del EC y leerla, la analice y detecte que tiene una firma «ITE EC-V14.4», como sabia que los bios tenian el EC dentro, decidi buscar el EC y lo encontre… luego de analizar los bytes alrededor de esta firma, encontre donde estaba el EC y procedi a generar la imagen de 2mb necesaria para el flasheo, ya que la porcion en el BIOS eran solo 64k (igual a lo leido de mi EEPROM, relleno con FF)… como sea, quiero compartir el EC (que si bien no soluciono mi problema) que quizas resuelva el problema de algun, pido por favor, comentar resultados, y no olviden hacer backup antes de su firmware del EC actual.

    https://www.filehosting.org/file/details/779559/EC-SF20BAv2.zip

    y pediria si pueden compartir sus BIOS originales (BIOS y EC)

    gracias!

    1. Hola bro, yo tmb hace poco adquirí un nuevo pack y la verdad no resultó nada,, y ahora me sale la pantalla EFI Shell Versión 2.40
      Current running Mode 1.1.2
      Device mapping table, le he flasheado el bin que compré y la dejo así, antes de todo esto grabe una copia x seguridad pero al montarle la que tenía sigue en esa pantalla y no pasa es como si no reconociera el disco o algo así? Me puedes escribir a mi coreo y ver este problema serviciotecnicosalta2016@gmail.com Saludos

  13. Comento, compre hace 1 o 2 dias compre un pack que supuestamente tenia los EC para el «SF20BA v2», a pesar de preguntar y repreguntar (antes de comprar) si tenia los EC para este modelo el vendedor me aseguro que si, como sea, los compre y luego de revisar no estaban por ningun lado, el vendedor me decia que el EC era unos archivos que realmente eran los BIOS de ef10mix, ni los BIOS ni el EC de este modelo sirve para el SF20BA 2.0, este ultimo es una memoria de 2mbytes (16 mbits)… cansado de perder tiempo me decidi a desoldar el EEPROM y leerlo… hecho el dump, me puse a analizarlo y detecte que tiene una firma dentro «ITE EC-V14.4″… como yo sabia que los firmware de BIOS pueden tener el EC dentro, decidi buscar esta firma en el BIOS, y por sorpresa la encontre! revise los bytes alrededor y eran similares… el punto que tanto en lo leido de la memoria como lo contenido en el BIN, vi que eran 64k los que realmente ocupan al EC… en fin, genere el EC de 2mbytes a partir de la imagen del BIOS para el sf20ba2, lamentablemente no me soluciono el problema, estoy buscando cual puede ser el tema… pero me gustaria compartir con uds este EC, y ver si alguno puede conseguir un avance o solucion a su problema con el mismo. Por favor, hacer backup del contenido de su EC antes de hacer la grabacion de este.
    Me olvide agregar, luego encontre la tool UEFITool, extraje el EC, compare y es el mismo que genere yo.

    link al EC: https://www.filehosting.org/file/details/779559/EC-SF20BAv2.zip
    link a la tool: https://github.com/LongSoft/UEFITool/releases

    por favor, agradeceria lo prueben y comenten.

    PD: por otro lado, si alguien luego puede compartir su EC y BIOS original (bloqueado), lo agradeceria.

    1. hola, aqui te dejo mis binarios bloqueados, ya probe varios binarios y la sf20ba queda con la luz de power parpadeando, todavia no restaure el backup espero que no se haya mal logrado el bios y que por lo menos pueda entregarla a su dueño como estaba

  14. Hola que tal, me llamo Sebastián, soy de Resistencia – Chaco y tengo un problema con una netbook G7 o G9 no se definir bien que generación es porque se hay dicho de las dos formas, el modelo es SF20BA – V2. No puedo reprogramar la bios normalmente porque me da error, «chip y archivos no coinciden». Si lo hago usando la opción «Auto» lo que dice es que «los chips no son nulos». y me da error de todos modos.
    Lo que quería saber es si necesito cambiar de programador para estos modelos de net o cambiar el sistema operativo de la pc con la que desbloqueo o cambiar la versión del programa (lo cual ya lo hice). Lo único que me funciono es usar el método «PIN 8» y me da todo OK, pero cuando la enciendo, prende la luz azul como que va a prender pero luego de unos segundos se apaga, y si la prendo con el cargador puesto se apaga y se prende constantemente pero nunca da imagen ni arranca.
    Agradecería si alguien me puede orientar al menos un poco. Desde ya muchas gracias y les mando un abrazo, por cierto muy bueno el foro, los felicito a todos.

    1. Hola Sebastian, hallaste la solución al problema? Me paso exactamente lo mismo que a vos y nose como proceder, ya cambie las dos Bios y nada. Lo único que me faltaria hacer es cambiar el TPM. Muchas gracias de antemano

    2. Hola camarada, pudiste solucionar? yo hice cambie el bios por un Winbond, le grabe todas las BIn que tiene el pack pero el resultado es el mismo( 2 segundos enciende el led y se apaga, con o sin cargador). Alguna idea, desde ya gracias!!

    3. Hola Sebastian! Estoy teniendo el mismo problema, mismo mother, mismo resultado exacto. Lo que si te puedo decir es que te fijes si es que el eeprom es de 3.3v o de 1.8v. Si es de 1.8v necesitas un adapatador para tu ch341, sino lo quemas sin dudas como me paso a mi y tube que comprar otro. Pero ahora que tengo el adaptador y lego y grabo sin problemas (no como antes que lo habia quemado y por eso me tiraba los mismos errores tuyos) pero el resultado es el mismo que el tuyo. Luz azul que enciende pero luego se apaga, conecto cargador pensando que puede estar baja la bateria y prende y apaga constantemente con el mismo tiempo del primer caso, es decir parpadea lentamente. Espero y mi experiencia les sirva de algo, les comento esto porque justo ahora «righ now» estoy luchando con eso. Saludos y suerte sres!!!

  15. HOLA TENGO UN PROBLEMA CON UNA NETBOOK G7 Y ES QUE NO ILUMINA EL DISPLAY. SI ALUMBRO ESTA FUNCIONANDO LA NETBOOK PERO NO ILUMINA. ALGUA SOLUCION?

    1. es sencillo.. al lado del conector del display hay un componente que tiene numeracion «D14» remplaza ese componente y listo… exitos..

    1. Hola Fabian como estamos?? Pudiste solucionar?? me paso lo mismo por ahora y por ser mi primera netbook de las nuevas a desbloquear.. Abrazo cualquier cosa mi numero de WhatsApp 3773529584

    2. Me pasó, pero yo hice una copia antes. La joda es que no coincide y encima el modelo no está dentro de los soportados por el programador ch341. 25Q16JVS101708

  16. Hola, yo tengo un problema para reprogramar la bios de una netbook del gobierno noblex G9 o G7 no sabría decirles bien pero el modelo es la SF20BA, cuestión es que me dice que archivos y chip no coinciden y me da error, probé de todo y no se que puede ser me quedo en blanco la bios, y no me deja regrabarla, me podrían ayudar? Hasta el método del PIN 8 utilice y nada. Desde ya muchas gracias.

    1. Proba con diferentes versiones del software ch341, probablemente no este siendo bien detectada, y revisa que la pinza este haciendo buen contacto en el sus «calces», saludos

      1. Hola, Cristian. Consulta, conseguí una Net G7 (SF20BA) la que viene con disco emmc 128 gb y me vino programada con un bios que cuando la prendo dice Motherboard Insane. El que vos tenes acá es el que viene con logo Intel? y en que cambia con respecto al otro? Vi que han metido mano en el bios y han agregado textos en castellano que no se corresponden con la bios original. Y otra consulta mas, como hago para instalar otro WIndows 7 u 8? No logro que bootee desde un DVD externo o desde un pendrive. Tenes idea que opciones tengo que cambiar en la bios? Desde ya muchísimas gracias.

Deja un comentario aqui