Ingresando al Modo Service en Lavarropas DREAN Fuzzy Logic

Si miramos detenidamente la placa , podremos observar que su “cerebro” es un LB2486microcontrolador similar a un PIC.

Este posee en su interior un “sector oculto”, que mediante una combinación de teclas sera posible acceder al menú “secreto”el cual nos permitirá realizar pruebas de los componentes individuales del lavarropas, siempre y cuando tengamos la plaqueta original provista por Drean.

Para aquellos técnicos que asisten al domicilio a realizar la verificación de la falla, les puede resultar de utilidad realizar un primer diagnostico sin necesidad de desarmar el lavarropas.

Este metodo es aplicable a los modelos:

  • Drean Concept Fuzzy Logic
  • Drean Concept Fuzzy Logic 206
  • Drean Concept 5.05

(Se desconoce si funciona este metodo en placas alternativas (no originales)

Ingresando al Modo Service

Para acceder deberemos realizar los siguientes pasos:

Dependiendo el modelo de lavarropas, con los botones de:
“ENCENDIDO”  e “Antiarrugas – 1/2 Carga”
o bien…
“ENCENDIDO”  e “1/2 Carga ”   presionados enchufar la lavadora y mantener apretados los pulsadores 6 segundos hasta que encienda el led de  Agitación (en rojo) y en el Display se muestre E1 (modelo 206).

Click para agrandar

Click para agrandar

Tabla de equivalencias

E1 ElectroValvula Agua Fria
E2 ElectroValvula Suavizante
E3 ElectroValvula Agua Caliente
Ho Motor Sentido Horario
An Motor Sentido Anti-horario
EB Electrobomba

Una vez seleccionado el elemento; con el pulsador de “Agitación” prendemos y apagamos cada uno de ellos indicándo el led de “Agitación”con VERDE (FUNCIONAMIENTO) y ROJO (APAGADO).

Si se deja el led de “Agitación” en verde y se pulsa “Selector de Programas” en el Display irán apareciendo las funciones de acuerdo se vayan seleccionando.

Para salir del “modo service” se debera pulsar “Inicio” y el lavarropas volverra a quedar en “modo normal” para su uso.

CONSIDERACIONES IMPORTANTES:  

1. Con la incorporación del acople embrague termoactuador, se le agregó al test de servicio técnico una seguridad que impide accionar el motor por el termino de 2′ en ambos sentidos después de haberse accionado la bomba.

Esto se debe a que cuando funciona la bomba también lo hace el termoactuador, por lo que, al accionar el motor inmediatamente después puede estar acoplado y empezar a centrifugar, pero lo haría solo un instante mientras el termoactuador demora en retroceder a su posición.

Cuando el termoactuador libere la polea la cuba de centrifugado se bloquea en ambos sentidos, por lo tanto si en ese momento está girando puede provocar la rotura del mecanismo de acople, escuchándose un ruido similar al de rozamientos de engranajes de una caja de cambios de un automóvil.

2. Tenga presente que si antes de entrar al test de servicio técnico, la lavadora estuvo centrifugando o desagotando, se debe esperar 2 minutos antes de ejecutar el test.

3. Si se llenara la cuba con agua y actuase el presostato, se encenderá el led de media carga y anulara el ingreso por cualquiera de las electrovalvulas.

Ver tambien:
Circuito Electrico y Despiece de Lavarropas Drean Fuzzy Logic/Unicomand/CDA

 

¿ Pudiste Realizarlo ? ¿ Te resulto util ? Comentanos mas abajo…

110 comentarios sobre “Ingresando al Modo Service en Lavarropas DREAN Fuzzy Logic”

  1. Holaaa mi lavarropa fuzzy 206 solo anda el lavado y cuando tiene q cambiar a otro programa empieza a prender tdos los botones y dice e 4 q sera me podra ayudar xfavor!!!espero su respuesta!!!

    1. Hola Maximiliano, posiblemente tengas algún problema en la placa, algún triac en corto quizás, los mismos actúan como llaves y si fallan quedan pegados haciendo contacto y dejando circular corriente. De todos modos habría que revisar todos los componentes para evitar que siga quemándose. Saludos

      1. BUEN DIA UNA PREGUNTA ME QUEDA PRENDIDA LA BOMBA DE DESAGOTE Y SE ME HABIA QUEMADO EL FUSIBLE QUE ESTA EN LOS CAMANDO LO CAMBIE Y VOLVIA A PRENDER PERO SE QUEDA SACANDO AGUA CONSTANTEMENTE POR FAVOR QUE HAGO ?

    1. Hola Andrea, lamentablemente nunca he realizado esa tarea, por ahi quizás puedas ubicar imagenes en google con los terminos “eje drean fuzzy logic” y masomenos ir estudiando como son los encastres para poder sacarlo, si por ahi te es necesario cambiar un ruleman, puede que necesites un “extractor de rulemanes”, son caros… quizas te convenga pedirlo prestado algun mecanico amigo del barrio. No se cual sera tu problematica, fijate bien por ahi si gira comodamente el tambor, no se sienten rulemanes rotos ni pierde agua, puede que no lo necesites cambiar que seria lo ideal. un saludo!

  2. Buenas noches! Tengo un Drean Fuzzy Logic 206, y cuando lo enciendo, quiero seleccionar algún programa y al pulsarlo 3 veces se apaga. Las pocas veces que pude seleccionar un programa, le di a iniciar pero hace como un ruido y se apaga Leí este post e ingresé al modo service, con el botón de selección, voy pasando por cada función, pero al querer apretar el botón ese de “agitación”, se apaga, por lo que no sé si funcionan o no. He llamado a varios técnicos pero no vienen, y uno sólo me dio un presupuesto estimado, diciéndome que era la plaqueta y que me saldría $2500, lo que me resulta un tanto caro. Quisiera saber si hay alguna forma de hacer el chequeo, o cómo podría solucionarlo. Gracias desde ya.

    1. Hola Sergio Por lo general la plaqueta se quema debido a que hay algún componente externo defectuoso. Por lo que hay que revisar aparte de la plaqueta que no estén quemados otros componentes porque si le cambias una plaqueta nueva y hay algún componente en corto te la va a seguir quemando. El precio de la plaqueta original está alrededor de 1000 y $1200. Una plaqueta alternativa no original pero que funciona muy bien de todos modos está alrededor de los 600 $700. Por si querés cambiarla vos y probar. Pero te digo desde ya que lo ideal sería revisar los múltiples componentes que la plaqueta tiene Bajo su mando, como la bomba, electrovalvulas, motor etcétera. Dándote mañas seguro lo podés hacer vos tranquilamente, 😉 . Un saludo

  3. Hola mi lavarropas fussy lógic 206 carga agua pero muy poca. Revise las mangueras y el agua desde la salida a la entrada al lavarropas corre bien. Que puede ser?

  4. Hola buen dia compre un dream fuzz lógic v1 y no puedo hacer q ande el lavado completo puse fu y solo lava un rato y tarda mucho pero nunca puedo hacer andar el desagote enjuague y centrifugado

      1. Hola Cristian, tengo una drean fuzzy, y andaba perfectamente hasta que el otro día seleccione un programa como siempre , me indico el tiempo de lavado que tardaría etc. Pero en un momento voy a fijarme cuanto faltaba y decía 9 horas, lo cual es ilógico. Sabes que puede ser? En mi edificio estuvimos teniendo problemas con el agua ( no había) puede ser que eso tenga que ver? Muchas Gracias.

    1. Puede llegar a ser normal, la correa suele chillar . Si es mucho, hay que revisar sino está patinando, si lo hace habría que ajustarla apenas un poquito.

  5. Hola ! tengo un fuzzy logic tech v1 que no enciende. A darle al encendico me hace un ruido la electrovalvula de agua caliente , amaga arrancar y corta al toque.Alguna idea ? Mil gracias de antemano !

  6. Hola Cristian, perdón la molestia. Tengo un drean fuzzy logic y se recalienta el botón de agitación. Ya pasó una vez y llegó a tal punto que dejó de funcionar. Se le cambio la placa electrónica y funcionó sin problema, pero ahora está empezando a recalentar otra vez el mismo botón. El lavarropas anda perfecto, solo es ese botón q recalienta y tengo miedo q vuelva a romperse. Tenés idea qué puede estar haciendo q se recaliente ese botón?

    1. Hola Camila, te han cambiado la plaqueta que se quemo por algun problema, pero no te han arreglado el problema que causa que la plaqueta se queme. Siempre hay que buscar el origen del prolema para que no vuelva a suceder lo mismo. No te sabria decir con exactitud, habria que revisar la plaqueta quemada y de los multiples “componente” del lavarropas detectar aquel que hace que la placa se este quemando. Puede estar en mal estado el bobinado del motor, la bomba de desagote puede tiener un corto, algun cable que este haciendo tambien cortocircuito, blocapuerta averiado, en fin una lista larga de ckecklist que se deberian hacer al momento de revisarlo.

  7. Hola….Mi lavarropas es un drean fuzzi logic V1. Al intentar ponerlo en marcha en el programa “ecologico” note bastante tiempo despues que no cargaba agua…. dio un “Error 3″….por lo leido en el manual es algo referente al sensor de agua….Cubri los pasos previstos con la limpieza del filtro y la de la electrovalvula que esta en la toma de la manguera de entrada de agua,pero tampoco hubo una mejora.

    Hay alguna otra cosa que se pueda hacer antes de recurrir al servicio tecnico?? Desde ya,muchisimas gracias!!!!

    PABLO

    1. Hola pablo, cuando se habla de sensor de agua, puede estar haciendo referencia al presostado, es el encargado de verificar elnivel de agua por decirlo de alguna manera.
      No me queda claro la siguiente frase:
      note bastante tiempo despues que no cargaba agua…. dio un “Error 3″….

      <

      blockquote>.
      me gustaria detalle mas las secuencias del lavarropas hasta que se presenta la falla.
      Un saludo

      1. Hola, a mí me está pasando lo mismo que a Pablo, las frases que no entendiste de que no cargaba agua quiere decir que cuando se pone en marcha el programa ecológico (EC) el tanque no se carga de agua y en la pantallita marca “E3” que en la pág 17 de mi manual Drean, en Detección de Averías, dice que cuando de marca E3 significa que hay problemas en el sensor de nivel de agua. Ya seguí los pasos que recomendaba el manual pero sigue sin funcionar

        1. Hola Cintia, el tema es así, quién detecta qué el lavarropa ha llegado a un nivel de agua adecuado es el presostato. El presostato se encuentra en el habitáculo del mismo panel de control de lavarropa. Junto con el capacitor y la placa principal. Desde el fondo del tambor del lavarropas sale una pequeña manguerita color negra que sube hasta arriba y se conecta al presostato. A medida que se va llenando el tanque, el agua comienza a subir por el tanque y a su vez por esa pequeña manguerita, Al subir el agua por esa manguera comienza a empujar también el aire que se encuentraba dentro de la misma. Ese aire comienza a hacer presión en el presostato e internamente el mismo acciona una llave queda aviso al lavarropas de que se ha llegado al nivel adecuado. Habría que revisar que esa manguerita esté limpia que no esté rajada y que el presostato esté funcionando adecuadamente. Es un mecanismo muy sencillo. Prueba Buscar en imágenes en Google y podrás observarlo. Ahora bien si el lavarropa directamente no ingresa absolutamente nada de agua puede estar jodida la electroválvula que es una llave electrónica que controla el ingreso de agua o bien puede estar quemada cierta sector de la placa controladora.

  8. Hola buenas noches tengo un fuzzy logic carga superior cuando centrífuga pierda agua jabonosa , si lo pongo en desagotar no pierde nada saque el plástico grande gris del fondo y no se ve nada tapando el drenaje

    1. Hola Sebas, si no mal recuerdo estos lavarropas pueden perder agua por 3 lugares abajo. Uno puede ser si los sellos del eje principal donde acopla el motor están jodidos puede que pierdan agua por ahí, eso suele complicarse si llega a ser necesario canbiarla (poco pobable) 2. En otro lugar por el que puede perder agua es por la bomba de desagote, si no la has tocado tampoco creo que sea por ahi. 3. El tercer lugar, puede llegar a ser, es donde conecta una manguera muy finita de color negra que es la que se carga de agua en paralelo al tanque y que hace accionar al presostato (este último es un componente color marrón que está en el compartimento donde está la placa controladora ) el presostato es el sensor quien dice “este tanque está lleno”. Te recomiendo que con una linterna vayas observando Rastros De pérdida de agua para determinar De dónde sale el agua. ah te recomiendo que verifiques que el lavarropas este a “nivel” y no tengo una inclinacion, por ahi eso puede desestabilizar el lavarropas haciendo que se sacura y tire agua afuera. Verifica que la manguera de desagote no este pinchada (manguera gris) suele pincharse facilmente si toca en el suelo. un saludo!

  9. Hola una consulta yo tengo un lavarropas Drean fuzzy lógica 206 cuando lo enchufo empiesa andar sien q lo prenda de la plaqueta como q está directo q pude ser

  10. Hola tengo un lavarropas fuzy logic de 5,5 y no entiendo para programarlo q lave desagote y seque es nuevo ayer me lo instalaron o sea lava y para y tengo q programarlo para q desagote y asi para q seque

  11. Hola cristin. yo tengo drean fuzzy logic tech v1, hace un tiempo al enchufarlo enciende solo, en el displey aparece FU, pero al tratar de seleccionar alguna función, no responde. ni siquiera lo puedo apagar. creí que no funcionaban las teclas. cuando encontré tu post pude acceder al modo de servicio, seguí los pasos tal cual los detallaste, carga, descarga, gira en ambas direcciones desagota y centrifuga.
    Pero al salir de la función, sigue sin responder. Tenes alguna idea de que le puede pasar?
    gracias

  12. Hola Cristian. Tengo un Drean fuzzy logic 206 y al llegar al minuto 29 se apaga es cuando recién comienza el enjuague. Hice las pruebas que vos recomendas en este post y todo aparentemente funciona al menos hace un ruido como que recibe tensión. Creo que por lo que leí el problema puede estar en un triac de la placa o en la electroválvula del enjuague. Si es así quisiera saber cómo pruebo la electroválvula y cuál es el triac que estaría dañado y el modelo, pues prefiero tener la placa Original y cambiar lo que sea necesario. Te felicito y te agradezco por tener la paciencia de contestar a todo el mundo.

  13. Hola como estas tengo un lavarropa dream 5.05 que al lavar aveces golpea el tambor con la chapa blanca y al centrifugar golpea con la chapa hasta que toma velocidad y se estabiliza. tiene solucion ?

    1. Hola Diego, revisa que al lavar no tenga agua tacho, revisa digamos que se haya desagota completamente el tacho en el proceso. Otra cosa que debes revisar es que el lavarropas NO este inclinado, debe estar lo más perfectamente nivelado. Eso puedes verificarlo mediante las perforaciones que tiene el interior del tacho, el objetivo es que el agua debe estar en la misma línea de agujeros horizontales.

  14. Hola Cristian, es genial tu web!!! la verdad que saqué un montón de info.Te comento mi problema y las pruebas que hice a ver si te paso algo similar y si mi diagnóstico es acertado:
    Tengo un Drean Concept Electronic 156 y el problema es que al llegar al paso de centrifugado el tambor no gira y después de un tiempo (el de centrifugado) da por terminado el programa; como adicional, en el paso de suavizante tampoco hace el mini centrifugado. El bloqueo de puerta se hace y no creo que sea eso ya que cuando no está cerrada la misma el programa no avanza de paso y hace titilar las luces (cosa que no me pasa).
    Lo primero que probé (antes de llegar a tu web) fue el termoactuador, lo saqué y al enchufarlo a 220V el “pistón” sale por lo que descarté que sea el acople del embrague. Para descartar que se haga en el momento correcto, lo puse de nuevo en su lugar y al activar el paso de centrifugado el mismo se actua (junto con el funcionamiento de la bomba de desagote) pero al acoplarse el embrague el motor de giro no arranca. Al encontrar tu web ingresé al modo de servicio y probé ambas electroválvulas, giro hacia los dos lados y funcionamiento de bomba de desagote; el resultado fue que anduvo todo a la perfección.
    Con este diagnóstico, solo me queda pensar que sea una falla del controlador de la placa ya que en el modo servicio los TRIACS funcionarían correctamente. Hay alguna otra prueba que pueda hacer o me recomendas que directamente cambie la plaqueta.
    Muchas gracias de antemano y te felicito por la pagina!!!!

    1. Agrego que con la polea puesta y sin el termoactuador actuado puedo mover con la mano el agitador (desde abajo) pero al actuarse el termo y acoplar el embrague ya no puedo moverlo más (como trabado).
      Eso es normal o puede ser que el tambor este clavado?

      1. Hola Ale, no estoy seguro que sea el mismo que el modelo tratado en el post, basicamente en el momento en que escuchas que comienza a funcionar la bomba, se activan 3 componentes de manera simultanea (al mismo tiempo)
        1. la bomba de desagote propiamente dicha.
        2. el blocapuerta, (bloquea la apertura de la puerta como medida de seguridad debido al centrifugado inminente)
        3. el termoactuador. como tu bien dices comienza a expandirse lentamente el piston hasta que empujar el embrague , liberando le helice y acoplando el motor con el tambor para realizar el centrifugado.

        Quizas sea como tu dices, haya algun problema con el embrague, ya que al acoplar deberia girar el tambor junto con la correa el motor, no deberia estar duro ni muy pesado. Puede que la placa se apague como medida de proteccion al aumentar la corriente.

        1. Gracias por la pronta respuesta.
          Hice otra prueba más que fue desacoplar la correa y poner el programa de centrifugado, haciendo esto arranca a desagotar la bomba y un tiempo después arranca el motor con lo que descartaría un problema en la plaqueta. Ahora cuando acoplo el motor al eje mediante la polea, el motor no gira. En base a esta prueba, quise mover el tambor con la mano con el embrague acoplado (y sin la correa) y está como trabado (probé mover directo el tambor y también desde la “rueda” de abajo); es normal esto? Debería poder moverlo con cierta facilidad? Tiene algún tipo de freno el tambor?

          1. Me olvide de comentar que la placa no se apaga sino que termina el programa de manera normal (tardando el tiempo que normalmente toma el programa) con las luces indicando “FIN DE PROGRAMA”

          2. Hola Ale, puedes probar acostar el lavarropas y poner un espejo que enfoque el interior del tacho del lavarropas, y vas a ver que si, si tú giras sin acoplar el embrague y gira el centro, la hélice,, si acoplas el embrague vas a a sentir un ruido y a agua y es que está girando el tambor. Ambos giran muy fáciles. vas a tener que sacar el embrague y revisarlo, es barato y bastante sencillo. Recuerda siempre girar el tambor desde abajo como si lo hiciera el motor, no desde arriba.

          3. Mil gracias nuevamente.
            Hice lo que sugeriste y girando con la mano la rueda de abajo gira sin esfuerzo el agitador pero al acoplar la rueda dentada ya no puedo girarlo más, es como que estuviera trabado el tambor.
            Voy a desarmar para cambiar el embrague. Gracias otra vez!!!!

          4. Quizas si llegas a ver qué es embrague se encuentra en buen estado, si, vas a tener que desarmar el tambor, para detectar que es lo que lo está frenando, puede se haya metido algún objeto entre el tambor interior y el exterior . El exterior no gira, es fijo, el interior si lo hace para centrifugado.

  15. Hola, gracias por tus respuestas, son muy útiles. Tengo un Fuzzy logic 206 e ingresé en el modo service para saber que funcionaba mal y el display me muestra el numero 88 y no me deja hacer nada. Tocando los botones se apagan y se prenden pero no hay cambios. Mi hipotesis es que esta rota la placa pero por ahi vos me podes orientar o se te ocurre que puede ser otra cosa.
    Desde ya que el lavarropa no funciona. Te permite seleccionar los distintos lavados e ingresa el agua pero cuando deberia a girar el tambor se apaga. Cuando deberia comenzar a centrifugar tambien se apaga y no desagota el agua. Sin embargo las diferentes partes parecieran funcionar bien (tanto la bomba de desagote como el motor)
    Desde ya muchas gracias. Ignacio

  16. Hola. Mi fuzzy logic 206 no centrifuga hace ruido como si girara pero nada. Y empieza a sonar una alarma . Que puede ser? Aparece error e2 gracias

    1. Hola Jimena, coméntame más detalladamente el funcionamiento, arranca bien a lavar? Al desagotar, desagota completamente hasta salir poca agua por la manguera? No gira nada? Al lavar gira correctamente la helice que se encuentra al fondo del tacho ?

  17. Hola, le entro mucha agua a la parte de la placa. Una vez seca la volví a montar pero el lavarropa arranca en el modo service, pruebo todo, motor, bombas. Todo anda perfecto pero no sale de ese modo. Tenés idea que puede ser. Desde ya muchas gracias

    1. Hola Gonzalo, la verdad es raro, lo primero que se me ocurriria probar es que no esen dañados los botones microswitch y que no esten quedando pulsados.

    1. Hola Martin, la electrovalvula (imaginate en este caso, una llave de paso de de agua… pero electronica), es una llave que por lo general esta “normalmente cerrada”, con esto quiero decir que estando desenchufado el lavarropas (desenergizado) el agua no ingresa, en cambio cuando se energiza la valvula posee una bobina que atrae un piston por asi decirlo que libera el paso del agua dejándola salir. Esa liberación la comanda la placa controladora, puede que tengas problemas alli, pero ojo, si llegas a cambiar la placa por una nueva o repararla , re te recomiendo que cambies tambien la electrovalvula que quizas tenga una falla y eso haya hecho quemar la placa parcialmente.

  18. Hola Cristian el fuzzy logic 206 no desagota ya le cambié la bomba x una nueva y me gura el error e4 en el minuto 33 maso el filtro está limpio y ninguna manguera tapada cual puede ser el motivo y si se puede reparar? Muchas gracias

    1. Hola Roberto, podrias revisar y asegurarte que le lleguen 220v a la bomba en el momento de desagotar, pero si no le llegan puede que sea la placa que este dañada, ya que ella es la encargada de encender la “llave electronica” que alimenta la bomba para extraer el agua. Puedes hacer lo siguiente para probar que le llegue alimentacion a la bomba, en los terminales de la bomba, conecta una lamparita pequeña que se alimente a 220v, y fijate si enciende al momento de desagotar.

        1. Sino tienes cortados los cables (poco probable), tienes jodida seguramente la placa. Tienes original y alternativas, la alternativa es más barata y más fácil de reparar el.dia de mañana

  19. Hola tengo un fuzzy logic 206 tiene el siguiente problema, se cambió la placa y cuando debía centrifugar no lo hacía, vino un técnico y puenteo el blocatapa y desde ese momento lo único que hace es cuando apretas el botón se encienden todas las luces y el indicador aparece 00, cuando suelto el se apaga todo y no realiza ninguna función, que puede ser? Desde ya gracias.

    1. Hola Walter, bueno para comenzar tengo que informarte que anular un sistema de seguridad no esta permitido y es muy peligroso, eso ya habla mal del tecnico, teniendo en cuenta que un blocapuerta cuesta aproximadamente $150 / $200 (pesos argentinos). Salvo en casos excepcionales como por ejemplo si se encuentra en un banco de un taller de reparacion para realizar pruebas, no permitas nunca que te dejen el equipo en esa condicion. Con respecto al error 00, no esta dentro del código de errores desconozco que significa. Lo que es importante realizar cuando se quema la placa, es determinar el “porque se quemo” el motivo. En la placa suelen quemarse sectores muy especiales. Una vez determinado que sector se quemo, hay que cambiar el componente que afecto e hizo que la placa se queme, por ejemplo algun cortocircuito en algun terminal, bomba en cortocircuito, motor quemado,etc, ya que sino se cambia el componente quemado, la placa se quemara infinita cantidad de veces.

  20. Hola mi fuzzy logic 206 me tira error en el minuto 33, limpie el desagote de abajo y si tiró la manguera sale agua…que puede ser. Gracias!

          1. No desagota, ni centrifuga, solo lava! Llega al minuto 33 y tira error 4 y ahí queda no hace más nada, si tiró la manguera sale el agua, osea q no hay nada tapándola.

          2. Ah bien, puede que tengas quemada la bomba de desagote, no es cara , es económica, puedes probar antes conectándole 220v directo. Se cambia en conjunto con termoactuador y blocapuerta. Sino lo otro, puede ser la placa de control, esta maneja todos los componentes incluso la bomba, si la bomba está en mal estado o se le traba alguna moneda, termina quemando la placa.

          3. No encontré nada trabando asique supongo q será la bomba, si pruebo con el modo service me saltará si es eso?? O solo pasándole corriente me voy a dar cuenta??

          4. Si, puedes probar si quieres primero en el modo services y luego con 220v directo a la bomba. Sin bombas baratas y de calidad regular, suelen romperse y muere parte de la placa muchas veces con ella. Más específicamente el componente q3 de la placa.

        1. Hola Rocío, muy bien, bueno cuando presionas la tecla de agitación debería encenderse la bomba hasta que presiones nuevamente y se apagará. Prueba hacerlo con las electroválvulas verás que entra agua hasta que presiones nuevamente el botón agitación. Del mismo la bomba de desagote puedes probar tranquilamente sin miedos

  21. Hola!! mi nombre es Claudio. tengo un lavaropas drean fuzzy logic 206. El cual al girar el tambor de centrifugado hace mucho ruido como que algo estuviera obstaculizando el correcto movimiento. si bien gira pero hace un ruido tremendo. No obstante, al girarlo con la mano es notable que algo estuviera trabando. que podria ser? podria yo solucionarlo? Desde ya agradezco su gentileza.

    1. Hola Claudio, cuando mencionas que el tambor hace centrifugado con mucho ruido, puedes ver si realmente gira el tambor entero como lo haria normalmente, o si gira solamente el impulsor ? (helice batidora que se encuentra en el fondo)

    1. Hola Jorge, por las dudas, cuando dices que queda la puerta trabada… no queda la bomba de desagote encendida? ni bien enchufas el lavarropas se traba la puerta?

  22. Buen tengo un problema con mi lavarropas drean fuzzy logic concept hace todo el proceso de lavado pero no centrifuga cual podria ser el problema?
    Gracias

        1. Si, coj el.lavarropas desenchufado prueba desarmar el habitáculo donde se encuentra la bomba, tiene una tapa al costado del lavarropas, luego tiene otra tapa a rosca, sacala y prueba limpiar, luego verifica que la manguera no esté obstruida, verifica luego que al funcionar la bomba tenga buen caudal de salida

  23. Hola mi nombre es marcelo tengo un lavarropas drean fuzzy logic 206 el cual lo enchufo y empieza a funcionar la turbina ,cual puede ser el problema,ingrese al modo service y en el programa (Ho)lo apago y deja de funcionar ,pero al ponerle la luz verde vuelve a andar solo. Lo enchufo de nuevo y vuelve anda solo .gracias espero alguna respuesta

    1. Hola Marcelo, si al enchufar el lavarropas comienza a funcionar la bomba de desagote, muy probablemente se haya dañado la placa controladora, queda pegado un TRIAC, si te das mañan puedes chequear el componente Q3 (triac). Si compras placa nueva, se recomienda tambien cambiar Bomba de desagote, Blocapuerta y Termoactuador, ya que trabajan en conjunto y suelen ser los causantes de quemar la placa controladora. Un saludo.

        1. Marcelo, recomiendo que tomes un multímetro (tester) y sigas los cables desde la bomba y veas hasta donde van y como es que llegan a conectarse a 220v sin que este la plaqueta conectada, algun otro técnico quizás haya tocado el lavarropas anteriormente, es raro no debería ser asi

  24. Hola Cristian, tengo un fuzzy logyc 206, que cuando lo enchufas comienza hacer un ruido que es como un zumbido cosa que antes no hacia, cual puede ser el motivo y ademas cuando va a parar de funcionar comienza hacer un ruido muy fuerte, me imagino que es el embrague, que se desacopla muy lentamente, algo no esta funcionado bien que puede ser.

    1. Hola Alberto, si, exactamente, si hace una especie de ruido a “matraca” pero mas fuerte y grave, deberias revisar el embrague que no se haya gastado mucho, pero mas que nada seria interesante revisar el “termoactuador” el cual es el encargado de accionar el embrague.

  25. Buenas noches. Mi lavarropas fuzzy logic 206 drean, no gira el tambor no carga el agua. Es decir, elijo un programa, al parecer esta andando, corren los minutos pero nada mas. Que podria llegar a ser? Gracias

    1. Hola Alicia, en primer lugar verifica que le este llegando agua al lavarropas, desenroscando apenas la entrada que hay detras del lavarropas y chequeando que salga agua con presion. Luego se deberia revisar el estado de la electrovalvula, es el componente que controla el ingreso de habia al tanque. Si mides que le llega 220v a la electrovalvula y asi y todo no ingresa agua puede que este quemada la electrovalvula. Luego habria que chequear la placa. Con los pasos explicados aqui en el post podras realizar algunos chequeos. Un saludo.

  26. Hola mi nombre es georgina tengo un drean fuzzi logic 206 le acabo de cambiar la plaqueta y quedo en el programa centrifugado y no sale de ahi y es normal q largue olor es porq es nueva la plaqueta??

    1. Hola Georgina, no deberia de largar ningun tipo de olor al ser nueva, suele largar olor cuando algun componente levanta temperatura. estas segura que largo olor desde la placa? sino lo estas te recomiendo que revises el blocapuerta, que es la traba de seguridad que bloquea que abran la puerta mientras hace centrigugado, el blocapuerta suele quemarse y largar olor, esperemos sea eso. Si llega a ser el blocapuerta te recomiendo cambies tambien la bomba y el termoactuador.

      1. Yo le senti olor el tecnico me dijo q era solo la plaqueta la cambie ya q el la dejo lista para conectar ahora lo enchufo y empieza el desagote sin haber apretado el boton de encendido y sigue el desagote continuamente no me deja apagarlo mientras lo hace tampoco directamente lo tengo q desenchufar espero un rato lo vuelvo a enchufar e igual sigue en el mismo sistema

        1. Hola Georgina, te entiendo, bueno mira la plaqueta esa que tu has cambiado es básicamente el viejo “programador” que existía antiguamente en otros lavarropas, antes era un dispositivo mas rudimentario con todo un sistema de palancas y surcos donde a medida que lo iba haciendo avanzar un motorcito, hacia contacto en los diferentes dispositivo como la bomba de desagote, la electrovalvula de agua y demás. Hoy en dia se reemplazo todo ese sistema por uno electrónico como la placa que tu has cambiado, hace lo mismo, va controlando la bomba de desagote y demas, pero lo hace con unas “llaves” electrónica que los encienden y apagan.
          Cuando se realiza el cambio de plaqueta porque se “quemó” se deben revisar todos los componentes (repito bomba de desagote y demas) que tiene bajo su mando la plaqueta, se necesita saber el “porque” se quemó. Algunas veces las plaquetas se queman porque si sinceramente, porque viene algun componente defectuoso en la plaqueta por ejemplo.
          Si la plaqueta nueva largo olor, seguramente fue porque hay algun componente bajo su mando que esta quemado y a su vez hizo quemar la plaqueta nuevamente consumiendo mas corriente de la que la placa soportaría, si sacas la plaqueta y la miras muuuy detenidamente quizas puedas llegar a observar cual fue el componente que se quemo. Algunas veces suele ponerse la placa color marron en la zona, y otras veces el componente suele tambien “explotar” (se ve como partido).
          Pero ahora bien si me dice que la bomba quedo “pegada” al encender, me inclinaria que el componente Q3 que figura en la placa se haya quemado, si asi fue recomiendo que cambies bomba de desagote , blocapuerta y termoactuador ya que trabajan en conjunto (no son caros). La bomba suele quemar la placa algunas veces cuando se le traba una moneda, eso hace que aumente la corriente y queme la placa. Espero te haya sido de ayuda! Un saludo!

  27. Hola Cristian como estas mi nombre es Walter y quería consultarte por el drean fuzzy logic 206 cuando llega el ciclo de enjuague que comienza a los 31 minutos más o menos desagota y luego empieza como a centrifugar larga unos chorro de agua y a los 28 minutos se apaga por completo . Ya probé los componentes con tensión directa y funcionan. Es problema del control electrónico?.

    1. Hola Walter, si ya probaste todos los componentes , definitivamente es problema de la placa por descarte, no te da algun codigo de error antes de apagarse?

  28. Hola mi fuzzy logic 206 estaba funcionando, de repente se paro y ahora no funciona nada directamente no enciende, por la placa tiene corriente lo medi con un tester, pero se murio mal, me podrias ayudar, gracias

    1. Hola Rocky, como primera medida te recomiendo que revises el fusible de entrada, que es una especie de capsula con el fuse en el interior (ingreso alimentacion), si esta quemado prueba cambiarlo, eso si… si se quema nuevamente ya no lo cambies hasta no encontrar el inconveniente. Aunque si tu dices que le llega alimetacion a la plaqueta ese no seria el problema. Revisa que el pulsador (microswitch) de encendido (la que mantienes apretada unos segundos hasta que encienda) funcione correctamente , presionandola y midiendo continuidad en sus terminales. Luego de revisado lo anterior si el lavarropas no logra encender, definitivamente la placa tiene un problema se debe haber quemado algun componente y te recomendaria cambiarla. En lo personal te digo , hace un tiempo compre un placa “alternativa” que no es la original, marca Rp Electrónica (viene en una caja color negra) que funciona muy bien y casi a mitad de precio que la original Drean. Existen otra marca llamada Keytel no la he probado pero seguramente da buenos resultados tambien. La ventaja de estas placas alternativas hechas aqui en Argentina es que posee componentes faciles de conseguir (que NO son de montaje superficial) y que pueden repararse mas facilmente que la plaqueta original de Drean. Espero te haya sido de ayuda! Saludos . Cristian

  29. Hola. Tengo un problema con mi Drean fuzzy logic 206. El tambor quedo lleno de agua y ropa, y el el display aparece E4 y prende la alarma y no desagota. Si alguien puede acesorarme se lo voy a agradecer.

    1. Hola Daniel, Segun manual E4 pueden ser las siguientes causas:
      . Filtro Electrobomba tapado.
      . Obstruída la manguera desagote.
      . Mala ubicación manguera desagote.

      Cuando te aparezca el error prueba dejar la manguera al piso, si sale agua, quiere decir que no hay ningun objeto (por lo general monedas) tapando la manguera de salida. Puedes desconectar la bomba del lavarropas y ponerle 220v directo para comprobar que funcione correctamente, si la bomba funciona correctamente, puede que el problema este en la plaqueta logica.
      Hay unos transistores que son los que controlan el encendido de la bomba, electrovalvula, etc. Si te animas puedes cambiarlos y te ahorraras varios pesitos.
      Ojala te haya servidor de ayuda
      Un saludo!

  30. Hola, gracias por el post, tengo una consulta esta serie de comando para ingresar al modo Service también sirve para la fuzzy logic tech V1? Ya que hago lo que indicas y no logro ingresar, espero tus comentarios, gracias

    1. Hola Ramon, no tengo información con respecto a ese modelo específicamente tech v1, pero si tu has probado y no te funciona es muy probable que hayan realizado cambios la gente de DREAN ,en el software (microcontrolador) de la placa y se deba acceder con alguna otra combinacion de teclas, lamentablemente no tengo información actualmente de como ingresar al modo service de ese modelo. Si me llega información la estare publicando. Un saludo!

    1. Hola Favio, por lo que tengo entendido la bomba de agua posee solamente 2 terminales, al menos en el modelo Drean fuzzy logic. Deberia usted cerciorarse de haber comprado la bomba de agua correcta para su lavarropas. Si usted tiene fuzzy logic 206 puedo subirle una imagen de muestra de la bomba. Un saludo

    1. Hola Andrea, puedes cambiar de programa o arranca bloqueado? En caso de que funcione la selección del programa, al elegir uno, muestra los minutos restantes del lavado y no ingresa agua?

    1. Hola sebastian, te comento por las dudas que no soy experto en lavarropas ni nada por el estilo, si fuese mi caso lo primero que haría seria revisar el componente “termoactuador” que es quien se encarga de acoplar/desacoplar el tambor. para que lo ubiques te dejo una imagen de referencia:
      termoactuador
      Un saludo

    1. Hola Alfredo, no soy experto ni nada por el estilo pero en tu caso, yo me inclinaria por falla en la placa, suelen quedarse “pegados” los transistores que hacen el corte. Q3 Q5 Q5 no recuerdo cuál era específicamente. Si detectas que esa es realmente la falla y te das maña Puedes cambiarlos son económicos. También puedes comprar una placa entera original o alternativa. Yo use la alternativa y funcionó muy bien. Un saludo

Deja un comentario aqui