Pack Bios Intel Original EF10MI2 v1.00 a v1.04

  • Versión
  • Descargar 2856
  • Tamaño del archivo 22.87 MB
  • Recuento de archivos 1
  • Fecha de creación 29 abril, 2018
  • Última actualización 24 julio, 2021

NombreEF10MI2_intel_originales_v1.00_a_v1.04_www.fontana.com.ar.zip

MD55c881fac40d407f1eb86bc5cb6d64412

SHA124e81f6e42e175fe1a3f415a513966cef310ead2

SHA512c66111c308310101f61c7a49920a4a9d782ded77089155974ad78b3533198ea21b93c281d4a8d32225322f60a9b28e5f194d4bed74096a066851d45aad445823

 

Contenido:

EF10MI2 BIOS v1.00 (12-02-2014)

EF10MI2 BIOS v1.01 (18-04-2014)

EF10MI2 BIOS v1.02 (09-06/2014)

EF10MI2 BIOS v1.03-Windows7 (11-02-2015)

EF10MI2 BIOS v1.04-Windows10 x64 (08-12-2015)

 


Introduce la contraseña correcta para descargar

42 comentarios en «Pack Bios Intel Original EF10MI2 v1.00 a v1.04»

  1. Buenas noches amigo Cristian, quisiera saber si es posible que subas la ultima version de Bios del modelo MG101A3, llamado también «Canaima letras azules». Me disculpo, sé que no es el tema pero no conseguido la ultima version habiendo buscado bastante. Gracias

  2. Buenas noches, tengo una de estas pc quiero colocar 4gb de ram pero al colocarla no me enciende es una ddr3 de 4gb la que quiero colocarle, al actualizar la bios se soluciona el problema?

  3. Hola. Muchas gracias por el pack, estos archivos no son fáciles de encontrar. La Intel ya no quiere saber más nada de las «Intel Powered Classmate PC». Pero… me ha surgido un problema.

    Actalicé el firmware que está en la carpeta «TXEfwUpdate» de la BIOS 1.04 y ahora no funciona el conector de audífonos.

    ** HISTORIA COMPLETA **

    Sucede que un día mi netbook EF10MI2 (Ustedes las conocen como Exo G5) un día no dio más video, era la típica situación del BIOS corrupto, sabemos que la solución es flashear el BIOS. Pero cuando me disponía a hacerlo decidí flashearle la última BIOS para esta netbook, que es la v1.04.

    Empecé el proceso, cambié el nombre de «MP0038p.cap» a «BIOS.cap», entré por modo recovery y todo salió bien, sin contratiempos, recuperé la PC.

    Ya estando en el escritorio de Windows 7 Ultimate 64-bit me puse a leer la documentación del binario. En uno de esos .txt recomendaban actulizar el firmware TXE también (Esos que están en la carpeta TXEfwUpdate) Como yo no sabía si a mi antivirus Panda le parecería sospechoso eso, decidí actualizar ese firmware por EFI Shell.

    Todo salió bien, sin errores sin lag, nada. Más tarde me di cuenta de que el conector de audífonos no funcionaba, cuando reproducía algo, el audio simplemente no se iba por el conector de audífonos, era como si lo ignorara. Probé otros audífonos, cornetas, pero nada funcionaba.

    Pensé que era el driver de audio, así que lo reinstalé y nada. Reinstalé el chipset y nada. Por último reinstalé Windows y… lancé muchas maldiciones al ver que la PC seguía igual, no manda el audio por el conector de audífonos. Descargué un nuevo controlador y nada. Descargué un nuevo driver de chipset y TXE y nada.

    Por último decidí hacer un ‘downgrade’ de BIOS, de la 1.04 a la 1.03. No me dejaba hacerlo por el .bat, tampoco me dejaba por el EFI Shell, así que lo hice por modo recovery y lo logré.

    Lancé más maldiciones al ver que la PC seguía igual. Así que traté de instalar el firmware TXE de la BIOS 1.03 pero me dice que la imagen no es soportada por la plataforma. Traté por EFI Shell y me dice lo mismo.

    [url=https://postimg.cc/mhHV3mnM][img]https://i.postimg.cc/mhHV3mnM/Intento-de-TXE-firmware-downgrade.jpg[/img][/url]

    ¿Alguien me puede ayudar con esto? Necesito ayuda, ya no sé qué hacer. La PC estaba bien antes de actualizar ese p***o firmware.

    Ah, una cosa más: En el administrador de dispositivos, hay un driver que nunca he podido conseguir, aparece por el nombre de «Intel(R) Atom(TM)/Celeron(R)/Pentium(R) Processor Platform Control Unit – LPC: Bridge to Intel Legacy Block – 0F1C».

    No sé si que tenga que ver con el audio, tengo esta PC desde 2019 (Antes de esto tenía la BIOS 1.02) y nunca me había pasado esto.

  4. Hola. Muchas gracias por el pack, estos archivos no son fáciles de encontrar. La Intel ya no quiere saber más nada de las «Intel Powered Classmate PC». Pero… me ha surgido un problema.

    Actalicé el firmware que está en la carpeta «TXEfwUpdate» de la BIOS 1.04 y ahora no funciona el conector de audífonos.

    ** HISTORIA COMPLETA **

    Sucede que un día mi netbook EF10MI2 (Ustedes las conocen como Exo G5) un día no dio más video, era la típica situación del BIOS corrupto, sabemos que la solución es flashear el BIOS. Pero cuando me disponía a hacerlo decidí flashearle la última BIOS para esta netbook, que es la v1.04.

    Empecé el proceso, cambié el nombre de «MP0038p.cap» a «BIOS.cap», entré por modo recovery y todo salió bien, sin contratiempos, recuperé la PC.

    Ya estando en el escritorio de Windows 7 Ultimate 64-bit me puse a leer la documentación del binario. En uno de esos .txt recomendaban actulizar el firmware TXE también (Esos que están en la carpeta TXEfwUpdate) Como yo no sabía si a mi antivirus Panda le parecería sospechoso eso, decidí actualizar ese firmware por EFI Shell.

    Todo salió bien, sin errores sin lag, nada. Más tarde me di cuenta de que el conector de audífonos no funcionaba, cuando reproducía algo, el audio simplemente no se iba por el conector de audífonos, era como si lo ignorara. Probé otros audífonos, cornetas, pero nada funcionaba.

    Pensé que era el driver de audio, así que lo reinstalé y nada. Reinstalé el chipset y nada. Por último reinstalé Windows y… lancé muchas maldiciones al ver que la PC seguía igual, no manda el audio por el conector de audífonos. Descargué un nuevo controlador y nada. Descargué un nuevo driver de chipset y TXE y nada.

    Por último decidí hacer un ‘downgrade’ de BIOS, de la 1.04 a la 1.03. No me dejaba hacerlo por el .bat, tampoco me dejaba por el EFI Shell, así que lo hice por modo recovery y lo logré.

    Lancé más maldiciones al ver que la PC seguía igual. Así que traté de instalar el firmware TXE de la BIOS 1.03 pero me dice que la imagen no es soportada por la plataforma. Traté por EFI Shell y me dice lo mismo.

    [url=https://postimg.cc/mhHV3mnM][img]https://i.postimg.cc/mhHV3mnM/Intento-de-TXE-firmware-downgrade.jpg[/img][/url]

    ¿Alguien me puede ayudar con esto? Necesito ayuda, ya no sé qué hacer. La PC estaba bien antes de actualizar ese p***o firmware.

    Ah, una cosa más: En el administrador de dispositivos, hay un driver que nunca he podido conseguir, aparece por el nombre de «Intel(R) Atom(TM)/Celeron(R)/Pentium(R) Processor Platform Control Unit – LPC: Bridge to Intel Legacy Block – 0F1C».

    No sé si que tenga que ver con el audio, tengo esta PC desde 2019 (Antes de esto tenía la BIOS 1.02) y nunca me había pasado esto.

  5. Si sirve o no?, y otra cosa solo lo quiero usar para quitar la imagen molesta del gobierno cada ves q la prendo, esto quitara esa imagen?…..

  6. saludos quien me orienta sobre la contraseña para descargar el bios y si aplica a canaima venezuela es para esto INTRODUZCA LA CONTRASEÑA CORRECTA PARA DESCARGAR

  7. Debo decir que me emocione un poco al encontrar este post, tengo un pequeño reto aqui, una EF10MI2, que con mi falta de conocimientos le desactive el security boot opcion y un error salto tras intentar encenderla nuevamente, la BIOS o UEFI (aun no lo tengo claro) se corrompio y no daba video alguno.

    Tras varias horas de esfuerzo logre entender el como «rootear» la bios, lo normal,

    instalas la BIOS intel en un pendrive con fat32
    presionas fn+r
    conectas el cargador
    mantienes el encendido unos 3 o 4 segundos

    y listo, ya tienes video

    pero al tratar de entrar al GRUB salta

    GRUB loading.
    error: file not found.

    Entering rescue mode…
    grub rescue >

    En vez de darme la pantalla que necesito, me dije entonces «Ya estuvo, el disco duro peto…..» asi que lo desconecte pero…..

    Quite disco/medio
    presione cualquier tecla para reiniciar

    ¿Quizas el pendrive asiste el arranque pero no bootea la BIOS?

    ¿O sera que algo mas interfiere?

    No lo se, mi ultima apuesta es la version del BIOS del pendrive, O eso creo….

    Pero bueno, al punto, es una lastima absoluta…….

    Que este link este caido………

    T_T

    Le vendo mi alma al glorioso ser que me apoye

    Mis disculpas por el testamento.

    Y gracias por su tiempo

    1. Buen día si pudiste grabar la Bios con la version 1.04, entonces tenes que ingresar a la configuración de la misma, y en la primer solapa vas hacia abajo y desactivas la opción de USB Legacy, guardas y reinicias.
      De esta manera deberías ingresar al sistema operativo, y también deberías recuperar las opciones del Grub.
      Sino ya tenes que utilizar un sistema live como el Hiren’s BootCD PE x64 (v1.0.2) y utilizar la herramienta EasyBCD v2.3 para reparar o modificar el BCD del inicio.
      Vas a la opción BCD Backup/Repair y tildas la opción de recrear/reparar boot files, grabas y reinicias.
      Saludos.

  8. hola amigo una pregunta yo tengo una canaima ef10mi2 de venezuela y tiene la bios bloqueada al actualizarlo se corregira el erro

  9. Hola buenas, tengo un consulta, tengo el modelo EF10MI2 con procesador Celeron N2806 que según la página de intel llega a 2,00 GHz, mi problema es que se queda en la velocidad base de 1,60 GHz, probé en la opciones avanzadas habilitar y deshabilitar algunas funciones como: C-States, SpeedStep y Turbo Boost, pero nada. Ahora mi consulta es la siguiente, ¿Se podría solucionar este problema actualizando la BIOS?.

    Estos son los datos de la BIOS por si sirven de algo:
    BIOS: MPBYT10A.88B.0029.2014.0526.1004
    BIOS2: 1.01ARG
    EC: 1.02

    1. Hola Juan, quedate tranquilo que lo normal es 1.6 Ghz no es ningun problema la de tu Net. De todos modos no te recomiendo probar ningun overclocking ni nada raro por el hecho de que no hay ventilacion forzada en estas net y no se si sobreviviran a experimento alguno. Si quieres que la net ande un poco mejor puedes meterle un disco de estado solido, pero no mas que eso. Y si quieres ir aun mas alla con una net que tire un poco mas, deberias probar la G9 y comparar. Un saludo

    2. Ya es un poco tarde para esto, pero lo diré para otros que vengan aquí:

      Sucede que el multiplicador del procesador sólo se activa cuando es necesario, osea, cuando abres un juego o cualquier programa pesado, y tan pronto lo cierras vuelve a su estado «idle» o normal. Esto es para evitar el recalentamiento.

      Para analizar estas cosas recomiendo usar CPU-Z

  10. Hola, tenfou versión de bios 1.03.1. si actualizo a la versión 1.04 ya podré disponer de toda la ram instalada (4gb)? Tengo disponible solo 1.88gb

  11. Buenas noches amigo, sabes que experimente un problema igual a uno de los comentarios arriba.

    «hola disculpa pero hice el procedimiento y se queda la lapto solo parpadeando el led rapida mente del power y el de carga algo rosa nunca me arranco desde el usb. ahora solo enciende parpadeando como le digo basica mente de flasheo mal tendre alguna forma de recuperarla. porq por el momento se corrompieron sus bios».

    Como puedo hacer para arreglar mi Canaima,? es de modelo Ef10mi2. si me pudieses ayudar te lo agradezco mucho

  12. Buenos días amigo Cristian se podrá revertir la Bios de la versión 1.03 a la versión 1.02 para utilizar el sistema original de la Ef10mi2 soy de Venezuela de antemano le agradezco su colaboración

  13. Buenas tardes ,ante todo muchas gracias al admin por la web, me es de muchísima ayuda, tengo un incoveniente con una net g5 ef10mi2 , bios 25q64fws1g , el problema es que no encuentro binarios para desbloquearla. Veo que cargaron bios pero desconosco como instalar los que estan en la pagina cargados.
    Investigando un poco lei que es un chip de 1.8v y no puede reprogramarse con el ch341a. en fin, espero alguien ya haya encontrado la solucion y pueda darme el dato que me falta para solucionarlo, Desde ya disculpen mi ignorarancia y gracias nuevamente.

  14. hola disculpa pero hice el procedimiento y se queda la lapto solo parpadeando el led rapida mente del power y el de carga algo rosa nunca me arranco desde el usb. ahora solo enciende parpadeando como le digo basica mente de flasheo mal tendre alguna forma de recuperarla. porq por el momento se corrompieron sus bios

    1. Hola tenes que programar el EC para poder desbloquear la mother. Primero tenes que verificar que versión es de la placa, y recién ver cual es el bin que le corresponde; si es ef10mix la versión la poder ver sacando el papel tipo film al lado izquierdo de donde se encuentra la pila, y ahí podrás ver la versión. Comenta que versión es, así te indique que bin podes utilizar.

  15. Hola! tengo una lenovo thinkpad t450 con la bios bloqueada con pass de supervisor, tiene una memoria winbond q128, tenes idea como solucionarlo? o en binario con la bios sin pass

Deja un comentario aqui