Netbook G5 del gobierno no enciende, solo parpadea led azul del boton encendido.

En este nuevo post, trataremos de brindar una solución al problema de las20161031_220407  netbook entregadas por el gobierno las cuales presentan el problema de encendido y solo puede verse el led azul, del botón de encendido color naranja, prendiendo y apagando lentamente de manera intermitente

Agradecemos principalmente al usuario Juan Manuel Navarro, el cual a través del post  Reprogramando la Bios de la Netbook Exo G5 nos informa que pudo encontrar una solución al problema de encendido en su netbook.

Podremos ver a través del siguiente vídeo realizado por el usuario, una demostración real de la falla.

Este es un problema común en estas netbook, el parpadeo del led es una señal que nos envia el BIOS de que hay algun problema.

En este caso muy posiblemente haya un falso contacto en la memoria RAM, por lo que se recomienda extraerla, limpiar el socalo dándole un “soplido”  y colocar la memoria nuevamente.

Otra de las causantes de esta falla suele ser la colocación de una memoria con las características incorrecta, estas netbook utilizan memorias ram de 1.35v , deberemos asegurarno que NO SEA de 1.5v.

Si el problema persiste lo recomendable es que introduzcan una memoria que este fehacientemente funcionando en otra netbook identica, para poder ir despejando el panorama y detectar la falla.

Si lamentablemente no has podido solucionar el problema, el próximo paso para reparar la netbook es algo mas compleja, pero para nada imposible 😉 , “flashear las bios”, por lo que recomiendo el siguiente post que hice hace algunos meses.
https://www.fontana.com.ar/2016/08/19/reprogramando-la-bios-netbook/

En otra oportunidad estudiaremos la relación de los cuelgues Blue Screen of Death o BSOD y las memorias RAM.

Espero les haya sido de utilidad.

¿ Te fue de ayuda este post? Coméntanos abajo.

72 comentarios sobre “Netbook G5 del gobierno no enciende, solo parpadea led azul del boton encendido.”

  1. hola, buenas noches, antes que nada excelentes aportes los tuyos, muchas gracias!!!! Una consulta, tengo una net que titila la luz violeta, probe la memoria en otra net y funciona correctamente, reprograme la bios del ec y del ic (con los que estan en esta pagina) y las 2 me dicen que se grabaron correctamente, pero sigue haciendo lo mismo. Que puede ser? desde ya muchas gracias

    1. Puedes obtener mas informacion del siguiente post, especialmente de las preguntas frecuentes.
      Netbook G5 del gobierno, destellan led violeta y azul
      Revisa la tensión de programación que has usado según el tipo de memoria q tengas, debes intentarlo hasta que salga, algunas suelen complicarse. Si no hay caso puede que debas cambiar las memorias x unas nuevas, suelen quemarse fácilmente con cualquier pequeño error. Mucha suerte y a no desistir.

      1. hola, genial toda la info y agradezco antemano. te comento que tengo una netbook con camara giratoria la cual tiene la falla con la luz azul titilando. el tema es que revise la memoria y esta ok, reprograme el BIOS tal cual comentastes y el problema sigue….sera que el BIOS estara defectuoso?
        desde ya muchas gracias.

      2. Hola, quisiera consultarte x algo que decis a fin de seguir aprendiendo. “Revisar la tensión de programación segun la memoria…” cómo es eso? Si tenes algo de info para que lea te voyna agradecer. Tirame la punta del ovillo x favor. Juan

  2. Buenas,tengo una consulta,me paso con dos mother ya.. grabo el bios y me quedan las luces parpaeantes,quito el ec le hago backup y lo reprogramo,lo vuelvo a soldar a la placa y la netbook ya no enciende no carga no hace nada como si estuviera muerta,pero si cargo el backup nuevamente me da luces parpadeantes.nose porque podra ser :S

  3. Buenas tardes, Cristian. Antes que nada, buena info, muy ben post.
    Tengo un problema y no logro identificar bien a qué se debe. Realicé el procedimiento para desbloquear una netbook BGH, soldando el transistor BC37 y la resistencia de 1k tal como se indica. Cuando terminé, me sucede que la net no enciende. Si conecto el cargador solo, no hace nada. Lo mismo si solo conecto la bateria. Si conecto ambos, el led de carga (rojo) titila a intervalos regulares de más o menos un segundo. Qué me recomendas que haga? Ya probé distintos cargadores que previamente medi con un tester para asegurarme que den el voltaje adecuado.
    Desde ya, muchas gracias.

    1. Hola Roberto, tendrías que, primero dejar todo como estaba, y segundo reprogramar la BIOS y si es la netbook Generación 5 (cámara giratoria ) deberas reprogrmar el circuito EC con binarios libres, en MercadoLibre los venden, yo los compre y libere hasta le momento 2 y andan perfectass.

  4. Hola. quisiera hacerte una pregunta.
    porque cuando le cargo el archivo .bin al programador me sale un cartel que dice ” longitud del archivo mas allá del alcance serán ignorados

  5. hola cristian como va che te comento que tengo una netbook escolar g5 intente todo reprogramar con bin bloqueada y desbloqueada cambie ram la puse ala placa en otra net y no encuentro solucion al parpadeo violeta

  6. Hola Cristian! Fijate que hay una pregunta mas arriba, que hace un tal Diego,
    11 Enero, 2017 a las 11:29..
    Leí todo y no encuentro la respuesta. A mi me está pasando lo mismo.
    (Reprogramé el bios de 8mb, salió andando enseguida, pero, quedó con ese problema y DESCONOZCO si ya lo tenía antes a yo reprogramar el bios).

    Copio lo de Diego:
    “hhola que tal…. tengo una net que no para de parpadear el rojo del cargador, a su vez no carga bateria solo enciende con el cargador enchufado… testee el fusible y esta bien…alguna solucion?? gracias”…

    Yo agrego: Además de este síntoma que describe el amigo Diego, la mia tiene el problema del estado de suspensión. Cuando entra en ese estado, la queres ‘despertar’ pulsando el botón de encendido y se apaga. Esto es, solo con el cargador enchufado. Estoy seguro que a Diego también le pasa, pero no se ha percatado de ello.

    Sigo: en tu post (https://www.fontana.com.ar/2016/08/19/reprogramando-la-bios-netbook/) sobre como reprogramar las bios, abajo donde las descargas, en la parte del archivo bin de 8mb hacés esta aclaración que copio:

    <<<>>>…

    Agrego una cosita mas para tener la lógica completa: Si vos le pones una batería cargada en otro lado, la toma perfectamente y funciona perfectamente hasta agotar su carga. Pero el indicador de porcentaje, en la charola del sistema, abajo a la derecha, NO CAMBIA. Es decir, el porcentaje que tenga al momento de ser enchufada la bateria, ese es el valor FIJO que muestra. Si le pones el cargador, indica ese porcentaje, y cargándose… (pero no le ingresa energia a la bateria, no se carga y muestra ese valor fijo). Ademas de decir cargándose, la bateria se está descargando en realidad!!!! y mostrando engañosamente el porcentaje de carga fijo. Cuando se agota la carga, se apaga de golpe!

    ¿Pero cómo se apaga si tiene el cargador tambien enchufado? Bueno, todo pasa como si, al tener ambas cosas, bateria y cargador enchufados, la netbook se alimente solo de la bateria.
    Si le sacas la batería y la alimentas solo con cargador, todo bien.
    El asunto es q muestra información falsa, como decia, en la charola. Todo pasa como si la parte lógica de software, el censado de valores, funcione bien, XX%.. o XX% y cargándose.. es decir, detecta la batería, detecta el cargador, todo OK, pero fisicamente NO CIRCULA CORRIENTE desde el cargador a la bateria…

    Pregunta tentativa:
    Puede el problema estar en U21 ? Ese no lo reprogramé. Se solucionaría el problema.

    Vos hablas de un TMP virgen (solo para el problema de la suspensión), pero no das un link para bajar ese bin especial que nombras. Donde se consigue?

    ¿Soluciona el TMP virgen el problema de la carga de la batería, como le pasa a Diego y a mi?

    Perdón por lo largo del texto. Necesitaba explicar el problema.

    1. No sé por que no fue el fragmento que copié de tu post, entre los signos <>

      Aquí lo vuelvo a poner:

      *** IC Destino: Winbond 25Q64FWSIG
      ///…
      Observaciones: Binario nativo de Intel / Para TPM inicializados.
      Problemas detectados:

      “Se detecto un problema MENOR, los equipos que reciban este flash no podrán despertarse luego de una suspensión, al intentar despertarlo el equipo se apagara.
      El problema de la suspension se debe a que S3 (sleep) state es controlado mediante el chip TPM. Si se desea solucionar este inconveniente se deberá reemplazar el chip TPM (virgen) junto con un Binario “especial.” ***

    2. Hola Osmar: disculpa la demora, me tome un tiempo para contestarte correctamente sin apuros, no soy experto en el tema ni nada parecido pero tratare de compartir lo poco que se. con respecto al tema de la suspensión te confirmo que es normal en estos casos. Estuve estudiando un poco y por lo que tengo entendido , el bios que se le inyecta a la memoria flash, es un bios modificado, que anula la intervencion del TPM, al anular la participacion del chip TPM queda inhabilitada la rehabilitacion luego de la suspension debido a que el chip infiere con S3 state (en conjunto con el Controlador Embebido (bios EC)+acpi). ¿Se podria solucionar? si, posiblemente tenga solucion pero es demasiada xompleja si analizamos el costo beneficio, pero basicamente habria que conseguir el codigo fuente del BIOS de Phoenix en formato en formato ROM por ejemplo y mediante un compilador assembler modificarlo. La solucion mas rapida y facil para solucionar la suspension es extraer el chip TPM y colocar uno nuevo (virgen) en conjunto con otro binario para el BIOS (puedo subirlo si lo necesitas). Con respecto al tema de la bateria, te recomiendo que coloques la bateria en un equipo que estes seguro que funcione correctamente, para descartar que sea problema de la batería. Si luego de revisada la circuiteria sigues con el problema puedes probar flasheando U21. Hace unos dias hice un post explicando muy por arriba el funcionamiento del chip EC o controlador embebido, este es en gran parte responsable de la carga de la bateria, sensando tensiones y temperatura de la misma. Ah por ultimo el chip TPM, por lo que tengo entendido no tendria nada que ver con la carga de la bateria ya que es un procesador criptografico que interviene en la generacion de certificados, numeros aleatorios entre otras cosas. Espero te haya ayudado en algo. Un abrazo!!

      1. Hola Cristian! Muy agradecido por tu completa explicación sobre los problemas de la G5.
        (No carga la batería… El el tema del S3 state relacionado con el TPM y el EC…)

        Primero que nada, no sé si estoy respondiendo en el lugar correcto, no veo por aquí el post largo que te dejé aquella vez. Simplemente hice click en el botón responder, del mail que me enviaste.

        Dos cosas: Con respecto a la batería concluyo que debe ser un problema en el circuito, algún transistor o diodo abierto que no permite que se cargue, ya que por lo demás, las indicaciones en el sistema operativo (porcentaje de carga, cargador enchufado, andan bien).
        (Ah, re-flasheé el EC con un archivito que bajé de tu sitio, y siguen los mismos síntomas).

        ————

        Y lo mas importante sobre el otro problema: Me decís que tenes el bios adecuado para la solucion del S3 State… :

        … “La solucion mas rapida y facil para solucionar la suspension es extraer el chip TPM y colocar uno nuevo (virgen) en conjunto con otro binario para el BIOS (puedo subirlo si lo necesitas)”…

        Cuando puedas subilo o mandámelo al mail, no sé como te manejas.

        Y termino con dos preguntas:

        1) Este bios o binario, es para el EC? Supongo..
        2) Por qué el TPM tiene que ser vírgen??.. Es un procesador criptográfico… (Ojo, mucho no lo conozco, de vago no me puse a googlear todavía).

        Gracias adelantadas!!
        Da gusto conversar contigo de estos temas. A veces la pasión nos traiciona, y queremos seguir y seguir hablando.

        Un abrazo. Osmar.

        1. Hola Osmar, si, te dejo el enlace del binario p/tpm no inicializado, Bios Netbook EF10MIX (ID en placa U22) (p/ TPM no inicializados)
          El EC quedaria como esta, no se toca en este caso, solo se reprograma el bios, U22. Con respecto al TPM si, es como tu dices, por lo que se es un procesador criptografico, generador de llaves digitales, cada tpm posee tambien un identificador unico e irrepetible que lo identifica y algunas cosas mas, ah y lo mas importante…posee zonas de memoria volatiles y zonas de memoria persistentes y aqui la cuestion. Es un tema digno para sentarse a estudiar y analizarlo que algun dia con tiempo me gustaria hacer (para entender un poco mejor su funcionamiento). Un abrazo Osmar

    3. Controla los pines del conector de la bateria a mi me llego una que no cargaba y era porque el tecnico que la recibio antes lo forzo y doblo los pines

  7. hola perdon la molestia tengo una net g5 que parpadea rapido el led del power en azul y el de carga en violeta ya reprograme las dos bios con los bin que estan en esta pagina compre otros en mercado libre y nada hay alguna otra solución para probar

    1. Hola Edgar, te cuento ese problema es debido a que el BIOS EC no conozco otra causa , osea u21, se encuentra corrupto,si ya reprogramaste verifica que no te haya dado error y que los datos estén bien grabados, algunas memorias no retienen la data, ah y si has sacado el integrado revisa que estén bien soldados los pines , patas del integrado, hazle unos repasos si fuese necesario. Mucha suerte!

      1. hola cristian ahi cambie las bios y anduvo el tema es que ahora solo funciona con el cargador conectado en windows marca que esta cargando la bateria pero no enciende sin el cargador y se apaga si lo desconecto.

        1. Edgar, yo revisaria lo siguiente, que el cargador efectivamente este entregando 19v cc, el fusible, PF1 FUSE-S1206-S-3.0A como esta?.

          1. Hola Cristian ya se soluciono se ve que la u21 la bios más chica maneja las cargas de la batería le hice un flash con un Black up que tenia de una desbloqueada y salió andando muchas gracias

          2. Si no es molestia Edgar y tienes ganas de compartir el binario, puedes enviarmelo, lo comparo con el que subi y si es diferente lo subo para compartirlo. avisame y nos contactamos en privado. un saludo

          3. Si no hay problema lo único que tendría que ver si los tengo acá en casa por que los que use están en la pc de mi oficina y no vuelvo hasta el martes si los tengo en mi note te aviso

  8. Hola Cristian. Antes que nada quiero darte un millon de gracias amigo. Estoy iniciandome en el tema de las netbook, se de programacion pero no de electronica. Tengo una gran duda, me he comprado el ch341a y me vino con las pinzas. Mi duda es la siguiente: me hace falta variar la tension a traves de adaptadores soic 8 a dip 8 o la misma placa del ch341a lo hace de manera automatica? Se que no estas familiarizado con estos programadores pero toda la informacion que he buscado en la red no he podido responder esta cuestion. Ni tampoco el vendedor del programador. Desde ya muchas gracias por tu aporte y tu tiempo, y una vez que logre aprender mas sobre este tema estaré atento para brindar ayuda a la gente que este como yo lo estoy en estos momentos.

    1. Hola Diego!. No hay nada que agradecer, esa es la idea del post ayudarnos en lo que se pueda. Dip 8 y Soic 8 se diferencian en el encapsulamiento, básicamente el tamaño y formato del integrado, seguramente quieres reducir la tensión de alimentación a 1.8vcc. para ello deberás utilizas un adaptador 1.8v spi Flash. Debajo te adjunto una imagen. Puedes conseguirlo en las casas de electrónica o Mercadolibre, esta alrwdedor de AR$ 400 o quizás un poco más. En programador que arme en este post se soluciona con 50 centavos aproximadamente haciendo una modificación de los componentes del circuito. ha sido un gusto! Un abrazo !

  9. hola cristian, te comento para ver si me podes ayudar, en mi net de g5 enchufe sin querer un usb que estaba puenteado por dentro, la computadora se apago de inmediato y luego al intentar prenderla me ocurrió lo del led que parpadea, medi los fusibles rearmables y incluso deje drenar que se descargen todos los capacitores sacando la bateria y el cargador para que se auto rearmen los fusibles, intento reprogramar la bios y el SPIPGMW me detecta la bios indicando su nombre y memoria pero me aparece una aclaración de que necesita alto el pin wp y por esto mismo no me deja desbloquearlo y reprogramarlo, al medir con el tester lo tengo en 3.4 V al pin wp. que puede ser que la net haga esto? la bios estará quemada?
    se puede reprogramar la bios desde usb? o si o si tiene que ser con el programador?
    muchas gracias.

    1. Hola Alexis, lo primero que te diría, es que la netbook se debiese haber protegido apagándose inmediatamente luego del corto circuito, pero no me sorprendería que se haya dañado algo ya que son placas madres de baja calidad y de poca ingenieria. En mi humilde opinion no deberia afectarse el BIOS en ese caso que te ocurrió, pero no podríamos descartarlo, Revisa en primer lugar que tengas los 19 v cc en la salida del cargador, luego lo que te recomiendo que hagas es que te bajes los esquemáticos y mires los diagramas. Si reprogramas es mejor desconectar la pila. Con respecto a la tensión de WP varia dependiendo el integrado, echale una mirada a :
      https://www.fontana.com.ar/2016/08/19/reprogramando-la-bios-netbook
      Dependiendo el integrado es la tensión necesaria, fíjate también el esquemático en blanco y negro ahi tendras WP¨.
      Hay algunas bios que pueden si actualizarse a traves de usb, pero por lo general son placas madres en buen estado de funcionamiento, que arrancan y cargan el binario de una memoria usb, en caso de tener un bios corrupto (no iniciable) no queda otra que tirar hilos y reprogramarla. Espero te haya algo util. Un saludo!!!

    1. Hola Juan, asumo que tienes una G5, revisa como dice el post la memoria, socalo etc, fíjate que realmente funcione esa memoria, si cambiaste el chip Tpm , es necesario otro binario, sino tocaste el Tpm debería andarte el binario de post de reprogramando que publique hace un tiempo. Verifica la grabación de haya hecho correctamente, revisa el hash md5 o Sha para asegurarte que el binario sea una copia fiel.

    2. Muy importante: Verifica grabación del BIOS ec u21, si falla la verificación luego de grabarla varias veces puede que esté quemada. si la sacaste revisa las pistas y las soldaduras el integrado. Suertes!

  10. Hola cristian, soy nuevo en esto, no tengo conocimientos extremos pero me doy maña y más o menos me doy cuenta de lo que hablo. Tuve la experiencia de programar dos de estas portátiles, y como es el dicho que la tercera es la vencida, es la verdad, la programe con el programador ch341a en las 2 primeras perfecto, ningún problema, pero en la tercera hice las cosas como las venia haciendo y cuando quise encenderla está reaccionó con el parpadeo del botón de encendido y en el Led de carga una luz violeta al mismo ritmo del parpadeo de la luz del botón. Mi pregunta es como programo la u21 porque tengo la bios pero el programador no me la reconoce. Desde ya muchas gracias.

    1. Hola Gregorio. Si, deberas probar flashear el bios EC para poder solucionar ese inconveniente, si no es reconocida por el software quizas deberias probar actualizarlo por su version mas reciente, luego que hayas hecho esto verificar tambien que el integrado se encuentre dentro de la lista de los soportados leyendo el CHANGELOG o README del software, si la memoria sigue sin responder puede que necesites reemplazarla ya que se pueden haber quemado los puertos de comunicacion de la memoria. Cualquier cosa nos escribes, exitos!

  11. hhola que tal…. tengo una net que no para de parpadear el rojo del cargador, a su vez no carga bateria solo enciende con el cargador enchufado… testee el fusible y esta bien…alguna solucion?? gracias

  12. Hola cristian, puede ser que ocurra lo del led parpadeando por haber programado el u22 sin remover la pila de la bios que se encuentra atrás del chip? si se programa con la pila puesta, que puede ocurrir? se puede quemar el u21 o u22? muchas gracias.

    1. Hola Alexis, no te preocupes, no debería quemarse en absoluto, simplemente recomiendo extraer la pila del BIOS al momento de grabar, para que el software de grabación (spipgm en el caso de mi post de reprogramacion) pueda trabajar de manera libre aplicando los pulsos de tensión necesarios en los pines correspondientes. Lo unico que deberias hacer es realizar la verificación de los datos grabados en la memoria, si todo te da OK ambas verificaciones de las memorias ya estaría lista esa parte.

  13. hola cristian, al grabarlo no tira ningun error pero al verificarlo con /v encuentra dos errores, las conexiones están bien hechas e intente con dos máquinas y varias veces obteniendo el mismo resultado, el circuito está bien realizado porque anteriormente pude realizar exitosamente un flasheo. Ya comprobe todos los problemas que pueden ocurrir y que están mencionado en ambos post y en los comentarios pero tengo todo perfecto, nose porque ocurre esto.

    1. Alexis, No quiero ser pesimista, pero quizás este jodida la memoria flash, yo lo que haría seria cambiar el integrado y grabarle nuevamente el binario. Mira puedes comprar uno nuevo , que seria lo mas recomendable, pero obviamente tiene un costo el chip+ envio, y se vuelve bastante caro, lo que puedes hacer , es buscar entre motherboard de pc de escritorios que se hayan quemado y estén tiradas en algun rincón y extraerle y probar grabarle la memoria flash. Te voy dando un adelanto de un post que voy a hacer algun dia, dedicado al puerto SPI, que es eso? pues bien, mira la foto:
      https://www.fontana.com.ar/wp-content/uploads/2016/12/20161213_152933.jpg
      Lo que se ve en la foto es una placa madre marca MSI modelo G41M-P26 socket 775 DDR3 (algo viejita), Como podras ver a la izquierda esta el bios (SPI1), osea la memoria flash spi, a la derecha tiene el puerto SPI (JSPI1) el cual no es mas que una extension de los pines para hacer una programación mas amigable y sin soldaduras milimetricas, en resumen, si consigues una memoria igual a la que necesitas en la netbook en una motherboard de pc, puedes programarla por esos pines que te brinda la placa madre y luego la extraes y la sueldas en la netbook destino. Si no tienes placas madres, puedes quizás pedirle a algun técnico amigo/conocido que te permita buscar entre ellas el integrado que necesitas sin gastar. Un abrazo!

  14. hola, realice el flasheo de la bios de la netbook en el chip u22 y luego al prenderla me pasa esto de no encender y parpadear el led. Descargue el bin que se grabó dentro del chip con el comando spipgmw.exe /D descargado.bin /d=2 y al abrir el archivo bin con un editor, se muestran todos ceros, tambien descarge el bin despues de borrarlo pero en ese momento funciona bien porque al abrir el archivo bin aparece todas FF. Realice el desbloqueo y todos los pasos bien, comprobé la ram y todo lo que sugiere ambos post y comentarios pero no obtengo resultados positivos. que puede estar ocurriendo ?

    1. Hola Alexis, si al volcar el contenido del chip en un archivo detectas que en el interior hay ceros, es debido a que el bios fue borrado correctamente pero nunca fue grabado. Deberías verificar que no te de ningun error en la grabacion y luego de hacerlo correctamente, realizar la verificacion del integrado con el parametro /v . El bios tiene que estar bit a bit perfectamente grabado sino la maquina lamentablemente no iniciara. Cualquier cosa ya sabe avisanos!, un saludo!
      https://www.fontana.com.ar/2016/08/19/reprogramando-la-bios-netbook/

  15. Hola yo pude solucionar el problema cambiando el EC, es chip chiquito al lado del bios. La máquina estaba bloqueada, reprograme el bios con los binarios correspondientes y me quedo con ese error, con las luces parpadeando. La solucion fue cambiar el EC, se puede cambiar o simplemente reprogramar igual que el bios. Si necesitan binarios del EC los puedo pasar

      1. Y parece que no es el mismo… la netbook tiene fallas aleatorias, no se apaga, deja de responder, touchpad, teclado, boton de encendido, no enciende asi como esta no sirve, sabes donde podria buscar el bios especifico para mi modelo de placa?

          1. No funciono, me da error y no quiere grabar desde windows, si hago fn+r me lleva a la shell y cuando fuerzo la actualizacion se apaga y empieza con el problema de las luces, quizas mi bios esta muriendo o no es el bios indicado :/

          2. Una lastima, si, lo que haria yo , seria una actualizacion directamente sobre el IC del BIOS, si eso falla, se puede probar cambiar el integrado por uno nuevo y meterle el flash, si sigue el problema, quizas tengas algun problema mas grave en la placa madre, esperemos tengas exito en la reparacion y salga andando

  16. Excelente post, tuve este mismo problema, volvió a la vida flasheando el BIN ese dumpeado que circula por internet, en netbooks rev 02 con BIOS stock.
    Después en una misma net (misma mother todo), que había sido actualizada a la BIOS compatible con WIN10 para EF10MI by Intel, murió, y se trato de downgradear con la rev 0.26 pero siguio muerta, finalmente, despues de pasar por todas las rev oficiales, y los BIN under que dumpean la inicializacion del tpm, termine solucionando tomando un BIN de un netbook entregada ahora en 11/2016, y flasheando este, solo al 25q64fwsig, jamas toque el otro.

    1. Hola, Daniel, he actualizado este post, revisa que tu memoria ram sea de 1.35v. Si, es posible, por mala actualizacion del bios o el bios EC puede darte este tipo de señales.

Deja un comentario aqui